Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: UK date format

  1. #11
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    I know this is an old thread and the bugs seem to have been fixed, but when I make an appointment in the calendar, the date format is mm/dd/yyyy which, for a UK setup, is wrong.

    Going on the idea that the application works and I'm doing something wrong, where should I check the regional settings for zimbra, as I've not seen this setting anywhere. The client computer and the server are set correctly, so I'm a bit perplexed.

  2. #12
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Are you sure you have got your system set for UK date/time formats? The correct date shows as 07/08/2006 for August for me.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Thanks Bill, I checked in IE shortly after posting and the date format is correct, so it's clearly a browser issue.

    I'll play with firefox a bit more and see if I can find what's going on. Every regional setting that I can find is set to UK so the must be something odd happening in FF.

    I should have checked in more detail before posting

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    There's no specific date settings in FF (AFAIK) but make sure you have the correct Language set as English-UK. Has this only just happened? I can't imagine why it's doing that unless there's a setting wrong somewhere, I still have a WIN2K3 server that works fine with IE & FF and it also works on Linux & FF. I assume you're running the current 3.1.2 of Zimbra?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Hi, yes zimbra 3.1.2. Dates are formatted right in IE and wrong in FF. This is not too much of a stumbling block, more of an 'oddness' and it's probably only my it affects. Should I discover something more (like a fix) I'll be sure to post it here.

    Oh, and as for when it happened, I dont know. I've only just noticed it, but it may have been like this for a while.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Irish/UK date format
    By rniland in forum I18N/L10N - Translations
    Replies: 10
    Last Post: 02-11-2008, 12:24 AM
  3. Web Client Date Format & Firefox
    By bhickey in forum Administrators
    Replies: 1
    Last Post: 03-21-2007, 07:42 AM
  4. Replies: 4
    Last Post: 12-19-2006, 06:53 AM
  5. Replies: 1
    Last Post: 08-11-2006, 07:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •