Results 1 to 5 of 5

Thread: translation in spanish with zimbra desktop

  1. #1
    fjimenez21 is offline Active Member
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Smile translation in spanish with zimbra desktop

    Hi. Today I ve installed zimbra desktop, but the language by default is english, but is there some commands in properties for to change languages to spanish???
    PLS I need your help. In my zimbra server 4.6.7 I can solve this problem but how is in desktop?

    Regards.

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    not yet. Because the it's in such a flux right now, we haven't done language porting.

    The goal (eventually) will be able to use the language translations with both Zimbra 5.0 and Zimbra Desktop. . but we're not there yet.

  3. #3
    nhkhang is offline Banned
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    0

    Default

    Me too. I have installed YZD 1.0 with the default choice in English. But when I start the app, it's displayed in French. It make me not please while using it. Please help me to have an English viewing.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by nhkhang View Post
    Me too. I have installed YZD 1.0 with the default choice in English. But when I start the app, it's displayed in French. It make me not please while using it. Please help me to have an English viewing.
    Go to the Preferences tab and change the default language.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    nhkhang is offline Banned
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    0

    Default

    Hi Bill, i can't find the Preferences tab. Please help me. Thank you so much.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. Replies: 12
    Last Post: 02-24-2008, 12:16 AM
  3. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •