Results 1 to 4 of 4

Thread: Zimbra Desktop on Win 7 - everything is bold-italic

  1. #1
    Massi71 is offline New Member
    Join Date
    May 2014
    Posts
    3
    Rep Power
    1

    Default Zimbra Desktop on Win 7 - everything is bold-italic [SOLVED]

    Hi all,
    just installed (twice) Zimbra Desktop on a Windows 7 laptop.

    As you can see in the attached snapshot, every word, name, tag, etc, is formatted as bold and italic.

    In this way, readability is not good and I can't even recognize new mail from read one.

    I removed all regarding first installation and installed again with no success.

    I tried to edit .css and .properties files without success.


    Has anyone some suggestion how to solve this?

    Thanks
    Attached Images Attached Images
    Last edited by Massi71; 05-19-2014 at 05:20 AM. Reason: Solved

  2. #2
    Massi71 is offline New Member
    Join Date
    May 2014
    Posts
    3
    Rep Power
    1

    Default Partial solution

    Hi,
    I've found a wat that solve the problem "partially":

    for some strange reason the program doesn't recognize the font Helvetica Neue, even if it is installed in the PC.

    I've changed file skin-properties at the following path:
    C:\Program Files (x86)\Zimbra\Zimbra Desktop\jetty\webapps\zimbra\skins\_base\base2\

    #####################
    # Fonts
    #####################

    FontFamily-default = font-family:"Helvetica Neue ",Helvetica,"Nimbus Sans L",Arial,"Liberation Sans",sans-serif;
    FontFamily-fixed = font-family:monospace;
    FontFamily-html = font-family:Helvetica, Arial, sans-serif;


    with

    #####################
    # Fonts
    #####################

    FontFamily-default = font-family:"Helvetica",Helvetica,"Nimbus Sans L",Arial,"Liberation Sans",sans-serif;
    FontFamily-fixed = font-family:monospace;
    FontFamily-html = font-family:Helvetica, Arial, sans-serif;


    This change the view to a "normal" view, but the heading of the folder shows strange characters.

    It will be next step
    Attached Images Attached Images

  3. #3
    Massi71 is offline New Member
    Join Date
    May 2014
    Posts
    3
    Rep Power
    1

    Default

    Last step

    Modified skin.properties just changing font order:

    #####################
    # Fonts
    #####################

    FontFamily-default = font-family:Arial,"Helvetica Neue",Helvetica,"Nimbus Sans L","Liberation Sans",sans-serif;
    FontFamily-fixed = font-family:monospace;
    FontFamily-html = font-family:Helvetica, Arial, sans-serif;


    This solved everything

  4. #4
    jjohnson is offline Zimbra Employee
    Join Date
    Feb 2011
    Location
    San Mateo, CA
    Posts
    86
    Rep Power
    4

    Default

    The symptoms you're showing seem to indicate that your local copy of "Helvetica Neue" is incomplete or corrupt. You can try using it in some other program to verify whether or not it's working, and if it's not you should just uninstall it. ZD will then fall back through the chain looking next for Helvetica, then Nimbus, then Liberation, then Arial, and finally to whatever the system's default sans-serif font is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. All text in ZDesktop is bold
    By provogeek in forum General Questions
    Replies: 1
    Last Post: 12-17-2013, 05:36 PM
  2. [SOLVED] unread folders not bold
    By captainmish in forum Administrators
    Replies: 8
    Last Post: 08-31-2011, 11:08 AM
  3. BlackBerry Bold
    By skenkin in forum ZimbraME (J2ME Client)
    Replies: 3
    Last Post: 05-05-2009, 07:36 AM
  4. Meetings in bold in Calendar
    By kaltera in forum Users
    Replies: 0
    Last Post: 12-18-2008, 04:00 AM
  5. ctrl-b doesn't bold?
    By RobLarose in forum Administrators
    Replies: 3
    Last Post: 09-27-2007, 07:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •