Results 1 to 4 of 4

Thread: Mails sent through Zimbra Desktop blacklisted due to Spam

  1. #1
    Tommez is offline Junior Member
    Join Date
    Aug 2010
    Posts
    8
    Rep Power
    5

    Default Mails sent through Zimbra Desktop blacklisted due to Spam

    Any mail I send from my local PC with Zimbra Desktop to any account on my internet hosted ZSC 7.2.6 will be marked as spam with following mail header entry:
    Code:
    X-Spam-Status: Yes, score=8.458 tagged_above=-10 required=6.6
    	tests=[BAYES_50=0.8, HELO_NO_DOMAIN=0.001, RCVD_IN_BRBL_LASTEXT=1.449,
    	RCVD_IN_PBL=3.335, RCVD_IN_RP_RNBL=1.31, RCVD_IN_SORBS_WEB=0.77,
    	RDNS_NONE=0.793] autolearn=no
    That's really kinda annoying, espacially because I need to believe that other mail servers will mark me as spammer, too.

    The reason is: My local Zimbra Desktop sits behind a dynamic IP which is blacklisted and obviously this IP will be the sender of the mail.

    Is there any option for me to prevent this happen? Like setting my ZCS as smarthost for the ZD?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by Tommez View Post
    Any mail I send from my local PC with Zimbra Desktop to any account on my internet hosted ZSC 7.2.6 will be marked as spam with following mail header entry:
    Code:
    X-Spam-Status: Yes, score=8.458 tagged_above=-10 required=6.6
    	tests=[BAYES_50=0.8, HELO_NO_DOMAIN=0.001, RCVD_IN_BRBL_LASTEXT=1.449,
    	RCVD_IN_PBL=3.335, RCVD_IN_RP_RNBL=1.31, RCVD_IN_SORBS_WEB=0.77,
    	RDNS_NONE=0.793] autolearn=no
    That's really kinda annoying, espacially because I need to believe that other mail servers will mark me as spammer, too.

    The reason is: My local Zimbra Desktop sits behind a dynamic IP which is blacklisted and obviously this IP will be the sender of the mail.

    Is there any option for me to prevent this happen? Like setting my ZCS as smarthost for the ZD?
    That problem would be because of the highlighted items and it may be because you have the Admin option "X-ORIGINATING-IP" enabled and you're post from an IP address that triggers those results, you can disable that option in your admin UI. You can also check your sending IP via any of the on-line RBL checks and see if that's the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Tommez is offline Junior Member
    Join Date
    Aug 2010
    Posts
    8
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    ... and it may be because you have the Admin option "X-ORIGINATING-IP" enabled ...
    GREAT!!! You definitely are my today's hero!
    Problem solved with disabling this little inconspicuous checkbox.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    I'm glad you've fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra getting too much spam mails
    By vishal.fichadiya in forum Administrators
    Replies: 1
    Last Post: 02-24-2011, 03:59 AM
  2. Zimbra getting too much spam mails
    By vishal.fichadiya in forum Developers
    Replies: 0
    Last Post: 02-24-2011, 02:27 AM
  3. [SOLVED] Zimbra blacklisted
    By ask2me007 in forum Installation Help
    Replies: 8
    Last Post: 11-25-2009, 09:43 AM
  4. Spam training e-mails go to catchall instead of spam account
    By richard-hdd in forum Administrators
    Replies: 9
    Last Post: 08-20-2007, 09:10 AM
  5. Blacklisted after testdriving Zimbra.
    By rasjani in forum Administrators
    Replies: 5
    Last Post: 10-11-2006, 02:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •