Results 1 to 5 of 5

Thread: Missing "Run Filter" button

  1. #1
    domarb is offline Starter Member
    Join Date
    Dec 2013
    Posts
    1
    Rep Power
    1

    Angry Missing "Run Filter" button

    I'm a new user running 7.7.7 on a Windows 8 machine. For some reason, despite downloading and repairing the software, I do not have a "Run Filters" button, as described in both the help files and the tutorials.......If I am unable to run filters on existing mail, I'm going to have to return to Postbox software......any suggestions?

  2. #2
    chrystella is offline Starter Member
    Join Date
    Jan 2014
    Posts
    1
    Rep Power
    1

    Default Missing run Filter

    Quote Originally Posted by domarb View Post
    I'm a new user running 7.7.7 on a Windows 8 machine. For some reason, despite downloading and repairing the software, I do not have a "Run Filters" button, as described in both the help files and the tutorials.......If I am unable to run filters on existing mail, I'm going to have to return to Postbox software......any suggestions?
    I have exactly the same problem NO Run Filter button - the filters dont seem to work either spent hours trying to resolve the issue - great shame but I think I will have to look elsewhere for a working solution - unless someone has a better suggestion??????

  3. #3
    badger735 is offline Junior Member
    Join Date
    Jan 2014
    Posts
    5
    Rep Power
    1

    Default

    I'm having the same issue - Windows 8.1, filters don't work, and no run filter button. Ability to filter was the main reason I switched to Zimbra - could someone please help us out?! Thank you

  4. #4
    az2014 is offline Starter Member
    Join Date
    Mar 2014
    Posts
    2
    Rep Power
    1

    Default

    I'm having same issue: Fedora 19 and not run filter button.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by az2014 View Post
    I'm having same issue: Fedora 19 and not run filter button.
    The feature does not exist in Zimbra Desktop.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to add "Register" or "Sign Up" button on Login page
    By watashi in forum Administrators
    Replies: 2
    Last Post: 03-24-2013, 08:40 AM
  2. How to add "Register" or "Sign Up" button on Login page
    By watashi in forum General Questions
    Replies: 1
    Last Post: 03-24-2013, 08:19 AM
  3. Replies: 1
    Last Post: 09-19-2012, 03:27 PM
  4. Replies: 3
    Last Post: 07-13-2010, 07:21 AM
  5. Documents "Import" button missing after 5.0 upgrade
    By johnsbrn in forum Installation
    Replies: 13
    Last Post: 02-10-2008, 03:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •