Results 1 to 3 of 3

Thread: SSL Scanning Problem

  1. #1
    Droman is offline Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Rep Power
    6

    Default SSL Scanning Problem

    Hi there.

    When SSL scanning is enabled in my Virus Program, Zimbra Desktop displays the following error... "Invalid or untrusted server SSL certificate". It turns out that this problem is related to my upgrade to Version Eight of Avast Internet Security. I had the same problem with Mozilla Thunderbird

    According to Avast, I need to import the avast certificate into my email program.

    I did it to T-bird and the problem went away. Now I need to know how to do that to ZD.

    Thanks in advance,

    Alan L. Janover
    Last edited by Droman; 08-02-2013 at 02:00 PM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by Droman View Post
    According to Avast, I need to import the avast certificate into my email program.

    I did it to T-bird and the problem went away. Now I need to know how to do that to ZD.
    The simple answer is, you don't - AFAIK, there is no facility with ZD to import additional certificates.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Droman is offline Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Rep Power
    6

    Default SSL Scanning Problem

    So, in other words, what you're telling me is... that after all the time I've invested in ZD, I need to find a new email program? This is ridiculous. I just purchased a new two-year license from 'avast!' and I can't even scan my email with it. What's wrong with this picture? Any suggestions?

    Quote Originally Posted by phoenix View Post
    The simple answer is, you don't - AFAIK, there is no facility with ZD to import additional certificates.
    I can't believe there's no way to get this stupid thing to work. Perhaps you can add it as a request in the next version.

    Thanks,

    Alan

    PS; How did you get that question mark under 'AFAIK'?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 05-20-2013, 02:03 AM
  2. Replies: 0
    Last Post: 04-18-2013, 07:49 AM
  3. scanning from viruses
    By alharidy in forum General Questions
    Replies: 1
    Last Post: 01-21-2010, 07:24 AM
  4. scanning from viruses
    By alharidy in forum Developers
    Replies: 0
    Last Post: 12-13-2009, 09:31 PM
  5. Using a ram disk for virus scanning?
    By chunkybacon in forum Installation
    Replies: 2
    Last Post: 02-08-2007, 09:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •