Results 1 to 7 of 7

Thread: SMTP Authentication Failure

  1. #1
    sneakersteve is offline New Member
    Join Date
    Jun 2013
    Posts
    3
    Rep Power
    2

    Default SMTP Authentication Failure

    Hi all,

    I'm new to Zimbra. Heard some good things. But I can't get SMTP authentication to my university. I have no problem with Outlook or eM client. What's the solution?

    I don't understand all the error details at all.

    Outgoing SMTP
    Outgoing SMTP Server: smtp.xxxxxx.edu
    User Name: Your email ID (firstname.lastname)
    Password: Your email password
    Outgoing server (SMTP): 587
    Encrypted connection: TLS (Use SSL for earlier versions of Outlook for Windows)
    Incoming mail server
    Incoming SMTP server: mail.xxxxxx.edu
    SMTP User Name: Your email ID (firstname.lastname)
    Password: Your email password
    Incoming server (IMAP): 143
    Encrypted connection: none

  2. #2
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    453
    Rep Power
    5

    Default

    User Name: Your email ID (firstname.lastname)
    This should probably be full email address.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  3. #3
    sneakersteve is offline New Member
    Join Date
    Jun 2013
    Posts
    3
    Rep Power
    2

    Default

    I tried that. Same result. SMTP connection Failure.
    Why does this work with other email clients but not Zimbra?

  4. #4
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    453
    Rep Power
    5

    Default

    Are you talking about authenticating to a Zimbra mail server or using Zimbra desktop? I thought you were talking about the former and I have no experience with the latter.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  5. #5
    sneakersteve is offline New Member
    Join Date
    Jun 2013
    Posts
    3
    Rep Power
    2

    Default

    I'm talking about using Desktop to a non-Zimbra mail server.

  6. #6
    Fishbowler is offline Starter Member
    Join Date
    Jul 2014
    Posts
    2
    Rep Power
    1

    Default

    I have the same issue - the same credentials and server settings in Thunderbird 31 don't work in ZD 7.2.5.
    I get
    Cannot connect to "SMTP server". Please check host/port and network connectivity.
    I'm entering mail.domain.com and leaving all other options unset (i.e. port 25, no auth). Telnet to this works fine.

  7. #7
    Fishbowler is offline Starter Member
    Join Date
    Jul 2014
    Posts
    2
    Rep Power
    1

    Default

    Looking at the zdesktop.log, the check for a valid SMTP uses the same server & port as the IMAP. That plain isn't going to work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SMTP Relay authentication Failure
    By cortezone in forum Administrators
    Replies: 0
    Last Post: 05-14-2013, 02:23 AM
  2. Replies: 1
    Last Post: 08-18-2010, 11:22 PM
  3. SMTP SASL authentication failure
    By adobrin in forum Developers
    Replies: 3
    Last Post: 11-22-2005, 03:31 PM
  4. SMTP SASL authentication failure
    By igeorg in forum Developers
    Replies: 5
    Last Post: 10-10-2005, 01:23 PM
  5. SMTP SASL authentication failure
    By igeorg in forum Users
    Replies: 2
    Last Post: 10-10-2005, 11:22 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •