Results 1 to 5 of 5

Thread: Social - Facebook

  1. #1
    Grizzbailey is offline Starter Member
    Join Date
    Jun 2013
    Posts
    1
    Rep Power
    1

    Default Social - Facebook

    I am trying to connect my facebook account to social in Zimbra and I have tried online and get this message "https://zimbraoauth2support.cloudfoundry.com/facebook/oauth2.jsp?state=1370443272467" 404 not found, nginx

    I would like to have my facebook feeds go through social in Zimbra but can't make it work, is there any answers?
    thank you,
    Diane

  2. #2
    mrstoked is offline Starter Member
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    1

    Default

    I'm also having the same problem. Since I see this problem was first posted three weeks ago by Diane and there's no answer, I guess Zimbra doesn't care. Not cool Zimbra. I was thinking I would check out the free version before buying a premium. Glad I didn't fork out the money.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mrstoked View Post
    I'm also having the same problem. Since I see this problem was first posted three weeks ago by Diane and there's no answer, I guess Zimbra doesn't care. Not cool Zimbra. I was thinking I would check out the free version before buying a premium. Glad I didn't fork out the money.
    You need to understand something about these forums and specifically the forum in which you've posted. The original poster has put this in the Zimbra Desktop and that's a free product that has no 'chargeable' equivalent in Zimbra - so I'd assume the question was about ZD not ZCS. These forums are also Community Supported forums and not official Zimbra support, people that post here do so voluntarily and in their spare time (that also applies to Zimbra staff) - there's no guaranteed response from any Zimbra employee. If you have a specific problem then look in bugzilla and see if there's any filed bug report about it, if there isn't then file one and add your vote to that report - that's what gets the attention of developers not comments here.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    mrstoked is offline Starter Member
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    1

    Default

    Hello Bill,

    Didn't mean to offend the community or you, the moderator. I know you're doing it for the love of it.

    It just seems to me that when multiple people are having the same problem, Zimbra should at least acknowledge the problem. I just downloaded the most recent version, installed it and now see that someone else had the same problem three weeks ago. On top of that, none of the social features are working properly.

    Now, I just found a bug report like you suggested and voted for it. However, it should be much easier to track that link down. If you didn't tell me it existed, I wouldn't have found it.

    Thanks,

    Ed

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mrstoked View Post
    Didn't mean to offend the community or you, the moderator. I know you're doing it for the love of it.
    I'm not offended by your comments but, as I pointed out, these are Community forums and they are not ZImbra support.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Desktop won't set up Facebook??
    By penmaker in forum General Questions
    Replies: 6
    Last Post: 03-10-2013, 12:48 AM
  2. Social Tab: "Could not load Facebook account"
    By libraryuser in forum General Questions
    Replies: 0
    Last Post: 06-26-2012, 01:21 PM
  3. Social Plugin Not Syncing with Facebook.
    By minimailmatt in forum General Questions
    Replies: 0
    Last Post: 03-27-2012, 12:30 PM
  4. Social ~ Facebook connection not working
    By myriad in forum General Questions
    Replies: 0
    Last Post: 12-05-2010, 07:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •