Results 1 to 4 of 4

Thread: Zimbra no longer starting after win update

  1. #1
    ubronan is offline New Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    4

    Default Zimbra no longer starting after win update

    I had a update from microsoft so i installed it.
    During and after the update it took a very long time before the machine started normal
    After this zimbra no longer starts or opens and even a repair install did not help me at all
    So i did a uninstall and when it was done i reinstalled the program which at the end tries to open the program
    Now i get the message Could't access zimbra desktop server. if issue bla bla bla forum
    I tried uninstall and reinstall several times, but nothing helps.
    Also i also see nothing other in the log besides : Failed to start ZD service

  2. #2
    cf7
    cf7 is offline Senior Member
    Join Date
    May 2011
    Posts
    50
    Rep Power
    0

    Default

    you need to indicate which MS update...and which OS....bla..bla..bla..

  3. #3
    ubronan is offline New Member
    Join Date
    Apr 2011
    Posts
    3
    Rep Power
    4

    Default

    pc : i7 3770k, 16 gb ram, mobo msi gd80, raid0 ssd 256 Gb, 2 x ati HD7970 cossfired and screen dell 2560x1440

    os: win8 pro x64, av : comodo internet security suite pro.

    I tried remove zimbra completely and reinstall but that did not help as well it simply does end with the same message every time i try to start it
    The update i had is KB23836988 which seems the moment the pc started mess up or it could have been KB2804583 the ms framework update.

    Btw recieved 2 new updates for ms .net framework so will see if that solves the issue after install
    Last edited by ubronan; 05-21-2013 at 03:26 PM.

  4. #4
    cf7
    cf7 is offline Senior Member
    Join Date
    May 2011
    Posts
    50
    Rep Power
    0

    Default

    Win 8 is still a dog's breakfast....hopefully other members can help as I'm still on Win 7..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 05-08-2013, 07:38 AM
  2. No longer able to launch Zimbra Desktop
    By hermie1971 in forum Error Reports
    Replies: 0
    Last Post: 09-17-2012, 06:00 AM
  3. Zimbra Admin email no longer being sent?
    By dowdle in forum Administrators
    Replies: 19
    Last Post: 02-27-2009, 03:22 AM
  4. Zimbra 5.0 RC1 no longer displaying stats
    By vip in forum Installation
    Replies: 6
    Last Post: 10-14-2007, 02:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •