Results 1 to 3 of 3

Thread: Comcast Preview

  1. #1
    bop11 is offline Starter Member
    Join Date
    May 2013
    Posts
    2
    Rep Power
    2

    Default Comcast Preview

    I did a search and could not find anything on this problem although there are 7 pages of people with this problem on the Comcast forum. It seems that under certain circumstances you can not get off the preview email page to see your emails on the Xfinity (Comcast) site. Here is my last post to Xfinity

    "You can probably stop blaming Comcast. I am fairly sure the culprit is Zimbra. It seems that ‘Zimbra enterprise-class email’ has problem when linking with certain browsers and internet servers. For example, I can not get off the preview page using IE 9, Firefox or Google Chrome with either Windows 7 or XP in my office which has a slow link and an offsite server. This is with all cache and cookie cleared and only 3% of allowed usage. However, I can get into the email using Safari on my windows machine and the “Address Book” trick. I recommend anyone download Safari if they want to get into their email. At a Marriott, Zimbra works fine on all my browsers unless I go through a VPN and then I am back to only Safari. Until either Zimbra (Zimbra offers Open Source email server software and shared calendar for Linux and the Mac. ) fixes their software, or Comcast decides to change its service, you are stuck with what you have.
    Suggest first try Safari, its free and only a slight pain it the A.
    Or
    Change your email to Google or something else, bigger pain in the A.
    Supposedly there is a new Zimbra release coming out soon, but who knows what it will do?"

    ONe other item reported in previous posts is that at my home where I have Comcast internet service, I have no problems with email through either 1000T wired connection or n wireless.
    Is there an answer to this problem from Zimbra?
    All of us would appreciate any help from Zimbra however, you may not be aware of this.
    Thanks

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by bop11 View Post
    Is there an answer to this problem from Zimbra?
    These are Community Support forums for people using the Zimbra Open Source products and not official Zimbra support.

    Quote Originally Posted by bop11 View Post
    All of us would appreciate any help from Zimbra however, you may not be aware of this.
    I'm afraid we have no ability to do anything about your problem other than to refer you to Comcast support and raise the problem with them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bop11 is offline Starter Member
    Join Date
    May 2013
    Posts
    2
    Rep Power
    2

    Default

    Thanks, 7 pages of people have raised the problem with Comcast, but have not had any worthwhile results.
    Maybe they will solve the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sync with Comcast.net webmail?
    By masr005 in forum General Questions
    Replies: 4
    Last Post: 11-15-2011, 06:57 PM
  2. Comcast SmartZone Problem
    By Susan Dahl in forum Users
    Replies: 1
    Last Post: 02-09-2011, 08:09 AM
  3. Comcast SmartZone README
    By mmorse in forum /etc
    Replies: 0
    Last Post: 10-28-2008, 08:35 PM
  4. Comcast Announcement
    By jholder in forum Announcements
    Replies: 0
    Last Post: 05-06-2007, 09:15 PM
  5. I can send most domains except Comcast
    By bloodniece in forum Installation
    Replies: 5
    Last Post: 03-13-2007, 04:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •