Results 1 to 3 of 3

Thread: Zimbra Desktop stuck at loading page

  1. #1
    TnMike is offline Starter Member
    Join Date
    Mar 2013
    Posts
    1
    Rep Power
    2

    Default Zimbra Desktop stuck at loading page

    While trying to login using the default version, Zimbra goes to the loading page and just sits there.

    While using the Ajax version and standard version the login is successful.

    Any idea why the "loading" page gets stuck using the default version?

  2. #2
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default

    This happens to me about two times out of three when attempting to start ZD, especially if it's right after booting up the computer.

    I'm running Ubuntu 12.10 (64-bit). When this happens, I run System Monitor and kill the ZD and Java processes. Then I immediately double-click the ZD desktop icon again, and WITHOUT FAIL ZD then always starts without incident.

    As to why the initial hang occurs, I don't know. I'm just glad there's a workaround.

    ... Ed

  3. #3
    cf7
    cf7 is offline Senior Member
    Join Date
    May 2011
    Posts
    70
    Rep Power
    4

    Default

    Quote Originally Posted by EdMartin View Post
    This happens to me about two times out of three when attempting to start ZD, especially if it's right after booting up the computer.

    I'm running Ubuntu 12.10 (64-bit). When this happens, I run System Monitor and kill the ZD and Java processes. Then I immediately double-click the ZD desktop icon again, and WITHOUT FAIL ZD then always starts without incident.

    As to why the initial hang occurs, I don't know. I'm just glad there's a workaround.

    ... Ed
    Same problem..win7 x64...OS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook zimbra stuck at loading multiple pcs
    By envain in forum Error Reports
    Replies: 0
    Last Post: 06-02-2011, 09:28 AM
  2. Stuck at loading
    By tomnats in forum Administrators
    Replies: 1
    Last Post: 10-12-2010, 08:25 AM
  3. Zimbra Admin page not loading
    By tkerns in forum Installation
    Replies: 1
    Last Post: 06-09-2008, 05:59 AM
  4. Zimbra 5 admin page not loading (pics)
    By CarputerTech in forum Installation
    Replies: 2
    Last Post: 05-20-2008, 01:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •