Results 1 to 2 of 2

Thread: Yahoo Folders in Zimbra are not populated

  1. #1
    ppl
    ppl is offline Starter Member
    Join Date
    Sep 2012
    Posts
    2
    Rep Power
    2

    Default Yahoo Folders in Zimbra are not populated

    Hi,
    I"m using Zymbra v. 7.1.4 on Windows 7 and having trouble downloading by Yahoo emails into folders.
    The main Inbox is working fine and I see my old and new incoming emails.
    However, none of my my 60 something folders are being synced.
    I tried the following:
    1. Turning the sync option on and off for all folders and pressing Send/Receive
    2. Re-indexing
    3. Resetting the entire box to no avail.

    Please help
    Dan

  2. #2
    ppl
    ppl is offline Starter Member
    Join Date
    Sep 2012
    Posts
    2
    Rep Power
    2

    Default

    Update:
    The problem is fixed. I had to give it a couple of days for Zimbra to populate yahoo folders.
    Thank you,
    Dan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with folders not installing correctly on yahoo zimbra desktop.
    By Alex995bikerboy in forum Installation Help
    Replies: 0
    Last Post: 08-10-2009, 01:11 PM
  2. Copy yahoo folders to gmail using Zimbra?
    By herc182 in forum General Questions
    Replies: 3
    Last Post: 01-14-2009, 11:40 PM
  3. yahoo web mail lost custom folders after using zimbra
    By nmout in forum General Questions
    Replies: 1
    Last Post: 01-05-2009, 02:41 AM
  4. Replies: 25
    Last Post: 12-19-2008, 12:05 AM
  5. Replies: 3
    Last Post: 01-04-2007, 08:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •