Results 1 to 2 of 2

Thread: Always set prism before launching Zimbra Desktop v. 7.1.4

  1. #1
    Paco_ba is offline Starter Member
    Join Date
    Aug 2012
    Posts
    1
    Rep Power
    2

    Default Always set prism before launching Zimbra Desktop v. 7.1.4

    HI,
    when i try to run ZD - which worked perfectly fine earlier, and there wasn't a ZD
    upgrade - starts a Prism dialog instead and I've no access to my archive and is impossible to use Zimbra!

    Anyone know how to solve this problem?

    Thanks

    Paco
    Rome - Italy

  2. #2
    ron@ronwhite.com is offline Intermediate Member
    Join Date
    Dec 2010
    Posts
    16
    Rep Power
    4

    Default

    I'm in the same fix. I'm cut off from my email because of this Prism take-over.

    ron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 08-20-2012, 01:32 PM
  2. Browser vs. Desktop launching app question.
    By MCope in forum General Questions
    Replies: 0
    Last Post: 08-24-2009, 11:14 AM
  3. Launching standalone UI for Zimbra Desktop on Solaris/x86
    By Manisha in forum General Questions
    Replies: 8
    Last Post: 07-23-2008, 10:00 PM
  4. Mozilla Prism - Zimbra Desktop Alternative?
    By AdrianR in forum General Questions
    Replies: 12
    Last Post: 03-31-2008, 02:14 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •