Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Won't send emails (BT Yahoo Account)

  1. #11
    tajumulco is offline Member
    Join Date
    Mar 2011
    Posts
    10
    Rep Power
    4

    Angry Same problem here

    I have the same problem and there seems to be no answer from Zimbra people. I can send emails well so long as they don't have attachments. When I try to send one with an attachment (even a very small one) the email just gets stuck in the outbox and it won't sync either.

    Someone said he had disabled automatic spellcheck. But there is no button and I don't know how to do this.

    Any suggestions?

  2. #12
    Ludo is offline Junior Member
    Join Date
    Jun 2011
    Posts
    8
    Rep Power
    4

    Default

    hi,

    exactly the same problem here: can only send email without attachment through yahoo (configured as yahoo account or as pop). It's working with other clients.

    Filled in a bug report.

    Anybody solved it yet?

    Cheers

  3. #13
    nickbrown is offline Junior Member
    Join Date
    Aug 2012
    Posts
    5
    Rep Power
    2

    Default

    I changed my preferences to notify me of BETA releases - a new one was launched today 12th September 2012 and I have tested it with large attachments and multiple 'reply to all'. IT NOW WORKS FOR ME!!!

  4. #14
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by nickbrown View Post
    I changed my preferences to notify me of BETA releases - a new one was launched today 12th September 2012 .......
    For anyone else reading this, the new version is not a beta release it's the 7.2.1 GA release.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    nickbrown is offline Junior Member
    Join Date
    Aug 2012
    Posts
    5
    Rep Power
    2

    Default

    Soz! - I incorrectly assumed that because it was released the day after I opted in for Beta that it must be one(!) - Apologies! - and thanks for sorting....;

  6. #16
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by nickbrown View Post
    Soz! - I incorrectly assumed that because it was released the day after I opted in for Beta that it must be one(!) - Apologies! - and thanks for sorting....;
    It's no problem, it was just a comment for clarification.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 03-08-2012, 03:48 PM
  2. Replies: 4
    Last Post: 09-11-2009, 11:49 AM
  3. Still Cannot Send Emails to Yahoo
    By dfriestedt in forum Administrators
    Replies: 14
    Last Post: 03-25-2009, 01:02 PM
  4. [SOLVED] Yahoo with no emails
    By senyahel in forum General Questions
    Replies: 2
    Last Post: 08-28-2008, 01:52 PM
  5. yahoo cant send email to zimbra account.. Why ???
    By bageur in forum Administrators
    Replies: 7
    Last Post: 05-08-2008, 04:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •