Results 1 to 1 of 1

Thread: Adding Calendar in ZD 7.1.4GA fails

  1. #1
    dmaddock is offline Member
    Join Date
    May 2012
    Posts
    14
    Rep Power
    3

    Default Adding Calendar in ZD 7.1.4GA fails

    Trying to add calendars in the ZD under an "IMAP Account" with no luck.
    Receive Critical error :-

    The following URL is not currently reachable: `http://zimbraserver.domainA.com/dav/myuser@domainB.com/Calendar`

    I have used this URL with Thunderbird/Lightning with no issues, so I know it is working.

    A network packet trace shows that the response from the calendar server (Zimbra) is Authentication required.
    However, the ZD client does not prompt for credentials, it just throws the above error.

    I tried adding credentials in the URL

    `http://myuser:password@zimbraserver.DomainA.com/dav/myuser@DomainB.com/Calendar`

    Different Critical Error
    Appointments could not be retrieved. Make sure the following URL is a valid ICAL feed: `http://myuser:password@zimbraserver.DomainA.com/dav/myuser@DomainB.com/Calendar`

    To verify, I tried adding a calendar from a Meeting maker system (calDav), same issue with authentication.

    Shouldn't the ZD client prompt for credentials?
    Shouldn't the ZD client be able to connect to a ZCS calendar not via a "Zimbra Account"

    Am I missing some very obvious thing here. I am new to this, so I am happy to be wrong on all things I have tried.



    OK, a little bit of a story to explain how I got to where I am.

    I am currently setting up a ZCS server (zcs-NETWORK-7.2.0_GA_2669.RHEL6_64.201204100021177.) In a Split Domain environment with the Zimbra set as a Primary.

    I initiall want to use the Calendar for ALL users, regardless of if they are mail users on the Zimbra server or the existing mail server.

    In setting up the ZD client (7.1.4GA - Build 11299), I could add the Zimbra server as a "Zimbra Account" but could not then add the existing mail server as an "IMAP Account" because the email address was the same as used for setting up the Zimbra account.

    So, I added the existing mail server as an IMAP Account, and then tried adding the Zimbra Calendar in that Account which is were the above issues came about.

    Any help/comments/thoughts would be greatly appreciated.


    David
    Last edited by dmaddock; 05-23-2012 at 02:50 PM. Reason: fixing urls in post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to Zimbra 7 - Table upgrade required
    By n8bounds in forum Administrators
    Replies: 10
    Last Post: 04-25-2011, 11:07 PM
  2. Replies: 13
    Last Post: 07-20-2007, 03:21 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  5. Replies: 18
    Last Post: 10-30-2005, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •