Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Love ZIMBRA Desktop BUT****

  1. #1
    stryvya is offline Member
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default Love ZIMBRA Desktop BUT****

    Love ZIMBRA Desktop BUT would love to be able to use the e-mail section properly.

    cannot use the "to" or "cc" buttons to add addresses. Buttons greyed out. I can select and paste into address area OK

    anyone got any idea what the problem is, is the address book in the wrong place and Zimbra looking but cannot find it??

  2. #2
    ZMike is offline Active Member
    Join Date
    Mar 2012
    Posts
    39
    Rep Power
    3

    Default

    This is a bug (or a feature, not sure which) as reported at
    https://bugzilla.zimbra.com/show_bug.cgi?id=62604

    As far as I see this happens with POP/IMAP accounts only, works OK with accounts on Zimbra server.
    Last edited by ZMike; 04-08-2012 at 09:56 PM.

  3. #3
    stryvya is offline Member
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default

    OK Thanks ZMike.


    is there any way, in that case, that I can use a Zimbra server??

    and if so how do I change to it??

  4. #4
    ZMike is offline Active Member
    Join Date
    Mar 2012
    Posts
    39
    Rep Power
    3

    Default

    Quote Originally Posted by stryvya View Post
    is there any way, in that case, that I can use a Zimbra server??
    Well, you can set one up

    You need an address book to be synced with account you're mailing from. If you're using account on some Zimbra server, you have one. If you're using gmail or yahoo account, you have one.

    But when using IMAP or POP account, you're out of luck, as there's just no way to deal with contact lists in these protocols and to sync contact list with server.

    You can use local address book though, it will be available when editing locally saved messages.

  5. #5
    stryvya is offline Member
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default

    OK Thanks, so if I open a YAHOO Account, no problem, what would I have to do then??

    Thanks for help sofar

  6. #6
    ZMike is offline Active Member
    Join Date
    Mar 2012
    Posts
    39
    Rep Power
    3

    Default

    you just set your new account in ZD as described here:
    Setting up Yahoo! Mail account

    You can use gmail account as gmail account setup is even easier than Yahoo.

  7. #7
    stryvya is offline Member
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default

    Sorry ZMike, have tried to use Zimbra with YahooMail but unable to synchonise Contacts, so think its time to say Goodbye to Zimbra and back to Thunderbird

  8. #8
    stryvya is offline Member
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default

    OK still trying, have imported all contacts into Yahoo e-mail account and resynced my yahoo account in Zimbra.

    so far so good because now I have a "To" button that is black and goes to an address box for selection the only problem is there are no names to select??

    What next

  9. #9
    ZMike is offline Active Member
    Join Date
    Mar 2012
    Posts
    39
    Rep Power
    3

    Default

    Enter something in search string. First letter of a name. If you want all contacts in a scrollbox just enter "@" character.

    In fact, if you're going to write entirely new message, why don't you just open any address book, select contacts you want to mail, and press "New message"?

  10. #10
    stryvya is offline Member
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default

    Sorry ZMike, thanks for your input it did help but can no longer struggle with this and Yahoo mail (what a nightmare that is).
    Off to send some e-mails by Thunderbird

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 10-17-2011, 06:41 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •