Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Default email application

  1. #1
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default Default email application

    With advancing years my eyesight must be failing ...

    I have recently upgraded my Zimbra Desktop to v7.1.4 (build 11273). This is on a laptop running Ubuntu 11.10 64-bit. The upgrade went flawlessly.

    I could swear that in the previous version, when you clicked the Preferences tab, and then clicked General under All Accounts, in the Other section on the right there was a checkbox you could check that said "Use Zimbra Desktop as default mail application", or words to that effect.

    I don't see it there any more. Where has it gone? How am I supposed to make Zimbra Desktop my default email application?

    ... Ed

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by EdMartin View Post
    I don't see it there any more. Where has it gone? How am I supposed to make Zimbra Desktop my default email application?
    I still see it on my recently updated ZD. This is on openSUSE 12.1, doesn't Ubuntu have a Systems Preferences that you can use to set the default applications?
    Attached Images Attached Images
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default

    That's where I remember the checkbox being in the previous version. But on the current version, there is no System Defaults setting on that panel (see attached screenshot). I'm amazed that there are such differences between ZD implementations of the same build. (My installation was installed from the official *_b11273_linux_i686.tgz installation tarball downloaded from the Zimbra site. On the surface, this appears to be Linux distro-independent.)

    On Ubuntu 11.10, the closest thing to System Preferences for Default Applications appears to be

    System Config | System Info | Default Applications.

    But that's not at all easily user-configurable. In the case of the default email application there is a combo box that's pre-seeded with Opera -- nothing else, and no possibility of adding any alternative.

    Does anyone know of a commandline way to specify a systemwide default email application on Ubuntu 11.10 (or possibly soon-to-be Ubuntu 12.04)?

    ... Ed
    Attached Images Attached Images

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by EdMartin View Post
    That's where I remember the checkbox being in the previous version. But on the current version, there is no System Defaults setting on that panel (see attached screenshot). I'm amazed that there are such differences between ZD implementations of the same build. (My installation was installed from the official *_b11273_linux_i686.tgz installation tarball downloaded from the Zimbra site. On the surface, this appears to be Linux distro-independent.)
    It is linux distro agnostic. Unfortunately I don't have a version of Ubuntu to test this on so I can't confirm you findings. I have upgraded several Windows and Linux systems (32bit & 64bit) to this current GA release and that checkbox shows on all of them. Other than filing a bug report I don't really know where to point you for any debugging of this problem, sorry.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default

    Aha! Light dawns. I've cracked it.

    I was running Zimbra Desktop over the Google Chrome browser (using a launcher script from elsewhere in these forums). I have found the interface to be somewhat slicker that way, especially when it comes to deleting emails.

    On a whim, I switched back to running it over Prism, and there was the checkbox again! Great.

    I wonder why it and the horizontal separator that's above it when viewed over Prism do not appear when viewed over Chrome.

    One of life's mysteries, I guess.

    ... Ed

  6. #6
    ccelis5215 is offline Elite Member
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    461
    Rep Power
    4

    Default

    Hi all,

    In W7 the behavior is exactly the same, i've already tested in Ubuntu 12.04, you can reproduce by open ZDesktop in a browser.

    Don't know if it's correct by design or a bug...

    Regards!

  7. #7
    storm's Avatar
    storm is offline Advanced Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    178
    Rep Power
    9

    Default

    It would useful if someone suffering this could file a bug at Bugzilla, if there isn't already one, and link it here so people could vote or comment upon it.

  8. #8
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default

    I've just filed two related bugs:

    Bug 72474:
    System Defaults checkbox missing when ZD run in Chromium browser

    and

    Bug 72475:
    Default email application setting does not stick / has no effect

    because even when the System Defaults checkbox is present it doesn't stay checked when you check it and checking it has no effect.

    ... Ed

  9. #9
    fanniecarnes is offline Banned
    Join Date
    Apr 2012
    Location
    Essex CT
    Posts
    1
    Rep Power
    0

    Smile

    thanks for the info business loans

  10. #10
    ccelis5215 is offline Elite Member
    Join Date
    Jun 2011
    Location
    Caracas Venezuela
    Posts
    461
    Rep Power
    4

    Default

    Quote Originally Posted by EdMartin View Post
    Voted!

    Thanks.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Default to External Email with ZCS Open Source?
    By bjones2011 in forum Administrators
    Replies: 0
    Last Post: 06-10-2011, 01:21 AM
  2. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •