Results 1 to 3 of 3

Thread: Problems with email

  1. #1
    jeffneedle is offline Member
    Join Date
    Nov 2011
    Posts
    13
    Rep Power
    3

    Default Problems with email

    Hello. I'm using the latest build of Zimbra Desktop on a Linux box (Ubuntu 10.04).

    My problem is with the e-mail screen. I want to set the default sort order to Subject. This is how I always sort my mail. When I restart Zimbra, or when I return to Zimbra after hopping to a webpage, the sort order goes back to the default. How can I set the default sort order to Subject?

    Also, I resize the viewing window to offer maximum viewing of the message body. This gets set back to the default each time I return to the mail.

    I have to believe that there's some way to get these settings to persist between settings. Can someone help? Thanks.

  2. #2
    ken2johnson is offline Active Member
    Join Date
    Jun 2011
    Posts
    28
    Rep Power
    3

    Default

    I've noticed the same things. As far as I know there is no way to save these settings for the next time you start Zimbra. The subject sort is a feature I requested, but they haven't added yet.

  3. #3
    jeffneedle is offline Member
    Join Date
    Nov 2011
    Posts
    13
    Rep Power
    3

    Default

    Thanks for the reply. This really is a shortcoming they have to address! I'm constantly stunned that so many really good products suffer from simple flaws that could be corrected. Sigh.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Certificate Problems - email DOWN
    By harlanb in forum Administrators
    Replies: 9
    Last Post: 08-02-2013, 02:56 AM
  2. Problems with some (bad?) multipart email messages
    By milosz in forum Installation
    Replies: 1
    Last Post: 02-20-2008, 12:06 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •