Results 1 to 4 of 4

Thread: wrong ELF class: ELFCLASS64

  1. #1
    harry12345 is offline Active Member
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    31
    Rep Power
    3

    Post wrong ELF class: ELFCLASS64

    When starting zdclient I get the following errors:
    /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so
    /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so
    /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so
    /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so
    /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so
    /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so
    (zdclient:7451): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Loading IM context type 'ibus' failed
    (zdclient:7451): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: falsche ELF-Klasse: ELFCLASS64
    (zdclient:7451): Gtk-WARNING **: Loading IM context type 'ibus' failed

    I am running Ubuntu 11.04 and zimbra desktop 7.1.2.
    ia32-libs is installed.

    Please help.

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Why don't you install the missing libraries?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    harry12345 is offline Active Member
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    31
    Rep Power
    3

    Default

    missing libraries were installed:
    -rw-r--r-- 1 root root 23048 2011-04-20 22:20 /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so.
    but I can't fix the first error:
    /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: wrong ELF-classe: ELFCLASS64

    Thanks for help,
    harry

  4. #4
    harry12345 is offline Active Member
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    31
    Rep Power
    3

    Default

    Is a 64-bit ZD-Version available?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-29-2014, 01:31 PM
  2. Ubuntu 11.10 64bit problems
    By gbr in forum General Questions
    Replies: 3
    Last Post: 11-22-2011, 12:50 PM
  3. installing zdesktop on debian 6 64-bit
    By malayo in forum General Questions
    Replies: 0
    Last Post: 04-26-2011, 06:38 PM
  4. 7 on Linux Mint 10 64bit
    By Cringer in forum Error Reports
    Replies: 0
    Last Post: 04-18-2011, 11:48 AM
  5. 4.5GA FC5_64: Convertd Crashes - wrong ELF class
    By dlbewley in forum Installation
    Replies: 1
    Last Post: 01-18-2007, 11:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •