Results 1 to 4 of 4

Thread: Easily quoting text in email responses

  1. #1
    jaredmorgs's Avatar
    jaredmorgs is offline Junior Member
    Join Date
    Feb 2010
    Location
    Brisbane, Australia
    Posts
    5
    Rep Power
    5

    Default Easily quoting text in email responses

    I work in a company that has a lot of mailing lists, and we have an unwritten rule about always quoting text we are talking about.

    What I can't seem to find in ZD 7.1.2 is an easy way to copy a block of text from a responded-to email, and mark it up with > or | marks in my response.

    I had a look in the Zimlet catalog, but there doesn't seem to be anything that allows you to do this.

    What I would ideally like to do is:


    1. Copy text from the email body
    2. Paste it at the top of the email.
    3. Select the text.
    4. Click a button in the edit window (available in either HTML or Text modes) that puts > or | symbols at the beginning of each line.


    An alternative to the last step is to have a context menu item that says "Paste Text as Quote"

    Does anyone know of any Zimlets that might allow you to do this, or other ways of providing this functionality?

    Cheers

    @jaredmorgs

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,437
    Rep Power
    56

    Default

    Quote Originally Posted by jaredmorgs View Post
    What I can't seem to find in ZD 7.1.2 is an easy way to copy a block of text from a responded-to email, and mark it up with > or | marks in my response.
    It does that automatically when you hit the Reply button and, depending on your preferences, will prefix the quoted text with '>' or '|' - or am I missing something in your question?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jaredmorgs's Avatar
    jaredmorgs is offline Junior Member
    Join Date
    Feb 2010
    Location
    Brisbane, Australia
    Posts
    5
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    It does that automatically when you hit the Reply button and, depending on your preferences, will prefix the quoted text with '>' or '|' - or am I missing something in your question?
    I have that feature activated in Preferences > All Accounts > Composing.

    I have Use Prefix and Include Headers checked, and the prefix set to ">".

    Zimbra is doing that correctly. It is formatting the original message that way with ">" marks.

    But that is only in the reply text copied into the email when you click Reply. When you type a new message, and you want to include some text from other parts of the original message, this is where Zimbra Desktop could do with more features.

    I would like a button on the toolbar that allows me to select a block of text, copy paste it, and mark it up automatically with > or | symbols.

    Other email tools have a "Quote" button that will encapsulate the text, add > symbols, or indent and style the text so it is clearly a quote.

    There is no such button or menu option in Zimbra Desktop to my knowledge.

  4. #4
    dorant is offline Starter Member
    Join Date
    Sep 2012
    Posts
    1
    Rep Power
    2

    Default

    The lack of this feature prevents me from using Zimbra for my work - so stuck with Thunderbird.
    It supports R-click > "Paste As Quotation" which is the easiest and fastest way to do this.
    I'm surprised such a basic functionality is not supported in Zimbra at all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Plain text and HTML email
    By drdre in forum Administrators
    Replies: 2
    Last Post: 02-02-2011, 08:04 AM
  2. [SOLVED] Cannot send text email from Outlook
    By tmarshall in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 04-21-2008, 12:25 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •