Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Zimbra Desktop Calendar Not Working

  1. #31
    jojo17 is offline New Member
    Join Date
    Feb 2012
    Posts
    3
    Rep Power
    3

    Default No calendar function in v. 7.1.2 -- known issue to Zimba before release.

    Thank you, WGSJR1942,

    Your response was constructive and helpful. I can see you have put some time into this.

    I need to know where I can download the prior V 7.1.1. I can only find V 7.1.2.

    Thank you.

  2. #32
    wgsjr1942 is offline Member
    Join Date
    Nov 2011
    Posts
    10
    Rep Power
    3

  3. #33
    jojo17 is offline New Member
    Join Date
    Feb 2012
    Posts
    3
    Rep Power
    3

    Default V 7.1.3 Calendar

    Thank you. I uninstalled V 7.1.3 and installed V 7.1.1. The calendar appears to be working fine. Even with the uninstall, all my settings were maintained and it pulled in all my emails and calendars without further input from me --which might not be a good thing for a new (different) user, but worked for me. I periodically get notices that an update is available -- which, of course, I resist.

    Releasing a new version with a major part like the calendar not working, however, is more than a "bug." That said -- I am sure that the newer version improves many other issues that I have yet to appreciate. Please know I have great respect for open source projects and I appreciate all the very fine and detailed work that has been done, and the commitment of those who do it. I consider myself very much the beneficiary.

    I hope someone will update the post when V 7.1.3 is ready for prime (calendar) time. Thank you all.

  4. #34
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by jojo17 View Post
    Releasing a new version with a major part like the calendar not working, however, is more than a "bug."
    From that comment it sounds like you think it was released with a bug deliberately or am I misunderstanding what you've said? Apart from the issue in this thread, albeit inconvenient for some users, the Calendar does work and your implication in that comment is that is doesn't work at all, perhaps I'm misunderstanding that comment as well?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #35
    wgsjr1942 is offline Member
    Join Date
    Nov 2011
    Posts
    10
    Rep Power
    3

    Default

    Glad to hear Going back to V7.1.1 worked for you. I also keep getting the update alerts to upgrade to V7.1.2 which I ignore.

    Some time ago I reported this as bugzilla bug #69170 (which is a duplicate of bug #65069.) If you have time to kill, other users offer helpful info on this problem.
    I have gotten feedback that the Development team for Zimbra is now aware of this problem for what its worth.
    Regards

    WGS

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •