Hi,

I'm getting freaky annoying bounces in zimbra. It's 7.0.1 version.
I made a stupid mistake by installing sendmail in this server. Then I deleted it after realizing zimbra mta is broken. At some point I start receiving these smmsp bounces for the messages coming from nowhere.

Could somebody tell where to look to kill these freaking sendmail messages?

root@mail01 { ~ }$ cat /etc/passwd | grep 117
messagebus:x:109:117::/var/run/dbus:/bin/false
smmsp:x:117:125:Mail Submission Program,,,:/var/lib/sendmail:/bin/false

Example of a bounced message:

Code:
Nov  9 23:20:01 mail01 postfix/pickup[31022]: E815254E089: uid=117 from=<smmsp>
Nov  9 23:20:02 mail01 postfix/cleanup[6549]: E815254E089: message-id=<20111110042001.E815254E089@mail01.myserver.com>
Nov  9 23:20:02 mail01 postfix/qmgr[7204]: E815254E089: from=<smmsp@mail01.myserver.com>, size=684, nrcpt=1 (queue active)
Nov  9 23:20:02 mail01 postfix/smtpd[6621]: connect from localhost.localdomain[127.0.0.1]
Nov  9 23:20:02 mail01 postfix/smtpd[6621]: 993EC54E088: client=localhost.localdomain[127.0.0.1]
Nov  9 23:20:02 mail01 postfix/cleanup[6549]: 993EC54E088: message-id=<20111110042001.E815254E089@mail01.myserver.com>
Nov  9 23:20:02 mail01 postfix/qmgr[7204]: 993EC54E088: from=<smmsp@mail01.myserver.com>, size=1284, nrcpt=1 (queue active)
Nov  9 23:20:02 mail01 postfix/smtpd[6621]: disconnect from localhost.localdomain[127.0.0.1]
Nov  9 23:20:02 mail01 postfix/smtp[6558]: E815254E089: to=<root@mail01.myserver.com>, orig_to=<root>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.8, delays=0.19/0.01/0/0.6, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=16774-17, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 993EC54E088)
Nov  9 23:20:02 mail01 postfix/qmgr[7204]: E815254E089: removed
Nov  9 23:20:02 mail01 postfix/error[6626]: 993EC54E088: to=<root@mail01.myserver.com>, relay=none, delay=0.12, delays=0.03/0.03/0/0.06, dsn=5.0.0, status=bounced (mail01.myserver.com)