Results 1 to 8 of 8

Thread: zimbra desktop 7 will not stop asking for feedback

  1. #1
    nmirceac is offline Intermediate Member
    Join Date
    Feb 2011
    Location
    Cape Town
    Posts
    19
    Rep Power
    4

    Default zimbra desktop 7 will not stop asking for feedback

    zimbra desktop 7 will not stop asking for feedback even after filling in the survey and hitting repeatedly on the "do not ask my anymore" option

    any ideas?
    # ZIMBRAEND -- DO NOT EDIT ANYTHING BETWEEN THIS LINE AND ZIMBRASTART

  2. #2
    rirons is offline Starter Member
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    3

    Angry Any Response ? ?

    I can't use the Zdesktop Client for my users until this goes away.

  3. #3
    alto is offline Special Member
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default

    I've completed the survey, clicked on do not ask again and selected remind me again. The remind me again pops up saying it will remind me in 7 days but the survey reminder pops up every day and won't go away.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,483
    Rep Power
    56

    Default

    I guess someone in this thread has checked to see if there's a bug report on this problem (and filed one if there isn't)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    alto is offline Special Member
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

  6. #6
    alto is offline Special Member
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default

    This worked for me, no more survey pop-up

    As a workaround, you can disable and/or uninstall the survey Zimlet from
    Preferences->All Accounts->Zimlets

  7. #7
    nmirceac is offline Intermediate Member
    Join Date
    Feb 2011
    Location
    Cape Town
    Posts
    19
    Rep Power
    4

    Default

    thank you very much alto, very good suggestion
    # ZIMBRAEND -- DO NOT EDIT ANYTHING BETWEEN THIS LINE AND ZIMBRASTART

  8. #8
    alto is offline Special Member
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default

    I can't claim the credit, Jeff Flanigan <jflanigan@zimbra.com> came up with the solution.

    Well done Jeff, very quick response to the bug I opened

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 09:12 PM
  2. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •