Results 1 to 7 of 7

Thread: Incoming Server not set as ip in zimbra desktop 7.1.2

  1. #1
    anal.joshi is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    5

    Unhappy Incoming Server not set as ip in zimbra desktop 7.1.2

    Hi,
    I am using Zimbra Desktop in my windows 7 laptop. I install zimbra desktop 7.1.2 to sync the data from our server. The issue is when i change the incoming server address to IP of our server instant of domain name. It will not connect to the server. But same will work in Linux. In linux this problem is not happen.I can use IP in linux zimbra desktop.
    I not understand what will be the issue and Any sating required to do the same?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by anal.joshi View Post
    I am using Zimbra Desktop in my windows 7 laptop. I install zimbra desktop 7.1.2 to sync the data from our server. The issue is when i change the incoming server address to IP of our server instant of domain name. It will not connect to the server. But same will work in Linux. In linux this problem is not happen.I can use IP in linux zimbra desktop.
    If it works with the correct hostname then use that, you shouldn't need to use an IP address.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    anal.joshi is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    5

    Default

    Hi Bill,
    Thanks you for your replay. When we use host name or domain it connect using Internet. We want to connect the ZD using Intra net rather then Internet. Due to that i use the ip.And same i want to do in Windows ZD.
    Please help me if i use host name and it will work on Intra net. Because we don't have much efficient Internet lines with us.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by anal.joshi View Post
    Hi Bill,
    Thanks you for your replay. When we use host name or domain it connect using Internet. We want to connect the ZD using Intra net rather then Internet. Due to that i use the ip.And same i want to do in Windows ZD.
    Please help me if i use host name and it will work on Intra net. Because we don't have much efficient Internet lines with us.
    Your intranet should have a DNS server that has valid A & MX records that point to your Zimbra server, don't you have that (if not, why not)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    anal.joshi is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    5

    Default

    Hi Bill,
    Thanks Again for you quick reply.We also use DNS for local which have local ip like 10.x.x.x and mx record also. But still it goes to Inter net rater then Intra net.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by anal.joshi View Post
    Hi Bill,
    Thanks Again for you quick reply.We also use DNS for local which have local ip like 10.x.x.x and mx record also. But still it goes to Inter net rater then Intra net.
    It shouldn't do that. If your mail server is behind a NAT router then the IP address of your DNS records should point to the LAN IP address. You also might need to check which DNS server(s) you're using when you're on the LAN and make sure you use the correct one.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    anal.joshi is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    5

    Default

    Hi bill,
    we use two different DNS one is for local which is use for out IP range 10.x.x.x which is private ip range. When we do nslookup it show actual ip address which we use for local LAN. One DNS which we use for global access which is not available for local LAN user so it is not a problem of DNS.
    After doing the all the work we put our domain name in browsers proxy bypass setting and after that ZD start working on the Intra net.

    Thanks Your for your help..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •