Results 1 to 7 of 7

Thread: new messages not automatically seen in inbox

  1. #1
    rjrinternational is offline Intermediate Member
    Join Date
    Sep 2011
    Posts
    23
    Rep Power
    3

    Default new messages not automatically seen in inbox

    Hi,
    I am facing a problem with ZD. When ever a new mail is downloaded, i can see it in the Inbox tree (in the left pane), but it does not reflect in the inbox. I have to click the Inbox link in the left pane to see the new mails. Is this an error or am I missing something?
    Regards
    RJ

  2. #2
    pitsie is offline Starter Member
    Join Date
    Sep 2011
    Posts
    1
    Rep Power
    3

    Default

    Same here. Using ZD 7.1.2 on Win7 x64, I find that updating of folders is erratic at best. Usually I have to click on a folder to get it to show new messages. Looks like new messages have actually been downloaded already, it's a view not refreshing issue. I find myself using shift-F5 a lot..Never had this with ZD 2, but ZD 7.1.1 had the same problem. I am using ZD with a ZCS account from 01.com, tried both the push ("as new email arrives") and "every minute" settings, makes no difference.

  3. #3
    APSJim is offline Junior Member
    Join Date
    Aug 2011
    Posts
    6
    Rep Power
    3

    Default

    I am seeing this too on the Mac OS X desktop also.

  4. #4
    n.rigaud is offline Starter Member
    Join Date
    Sep 2011
    Posts
    1
    Rep Power
    3

    Default

    Hello,

    We have the same problem here either on Windows XP or on Windows 7 with ZD since 7.1.

    I may also add another problem, some of my mails are filtered to go directly in some subfolders.
    The folder where the new mail comes should be bolded to indicate the new mail, but it often doesn't work. I only see the new mail when i click on the subfolder.

    I think i didn't have these problems with ZD 2.x

    I am trying to use Zdesktop with Chrome to see if there is any difference.

  5. #5
    storm's Avatar
    storm is offline Advanced Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    179
    Rep Power
    9

    Default

    Please vote and comment here to get this bug re-opened/resolved:

    Bug 29533; offline: inbox msg list view doesn't update with new messages

    This is a previously-resolved bug (though I have experienced this problem with Zimbra Desktop 2 and 7.x.

    I am experiencing the same issues with Zimbra Desktop 7.1.1 and 7.1.2 running on KDE Linux (Kubuntu 11.10 64 bit).

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by storm View Post
    Please vote and comment here to get this bug re-opened/resolved:

    Bug 29533; offline: inbox msg list view doesn't update with new messages

    This is a previously-resolved bug (though I have experienced this problem with Zimbra Desktop 2 and 7.x.

    I am experiencing the same issues with Zimbra Desktop 7.1.1 and 7.1.2 running on KDE Linux (Kubuntu 11.10 64 bit).
    I'd guess that bug isn't going to be reopened. It was for ZD1 & closed because it "works for me", meaning that there was no problem that could be determined.

    As ZD1 is no longer supported I'd suggest you open a new bug report with some logging information and get people to vote for that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    storm's Avatar
    storm is offline Advanced Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    179
    Rep Power
    9

    Default

    As suggested by Phoenix (cheers) I've created a new Bug.

    Please vote here to ensure the issue is assigned and prioritised:

    Bug 65104 - Mail inbox does not update with received messages until refreshed

    And also, if appropriate, comment or add any useful logging information there.
    Last edited by storm; 09-28-2011 at 12:35 PM. Reason: minor typos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Phantom "Undeliverable Mail" messages in Inbox
    By mjdl in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-13-2008, 10:27 AM
  3. Inbox displaying 100 messages at a time
    By esilva in forum Administrators
    Replies: 1
    Last Post: 12-18-2007, 02:19 PM
  4. Problem: New messages do not appear in Inbox
    By tdi in forum Administrators
    Replies: 1
    Last Post: 11-20-2006, 07:57 AM
  5. inbox got wiped overnight (lost messages)
    By tachijuan in forum Administrators
    Replies: 3
    Last Post: 09-07-2006, 09:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •