Results 1 to 3 of 3

Thread: Received email is one hour behind

  1. #1
    rmilner is offline Starter Member
    Join Date
    Sep 2011
    Posts
    2
    Rep Power
    3

    Angry Received email is one hour behind

    This problem started a couple of weeks ago. All my received email is one hour behind the actual email time. When I open the email I see the correct time. All email that I send to anyone is received with the correct time. I haven't changed anything.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by rmilner View Post
    This problem started a couple of weeks ago. All my received email is one hour behind the actual email time. When I open the email I see the correct time. All email that I send to anyone is received with the correct time. I haven't changed anything.
    You haven't really given much information for anyone to help you. Which version of Zimbra Desktop? Which operating system? Is your time (and timezone) set correctly? What type of server are you connecting to? Is the time on that server correct?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    rmilner is offline Starter Member
    Join Date
    Sep 2011
    Posts
    2
    Rep Power
    3

    Default

    Zimbra 7.1.1 build 10917, Windows 7 Professional, computer has correct time. This is just my laptop with Zimbra desktop open. Not using Outlook or anything else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. Server/Disk Statistics revisited
    By phoenix in forum Administrators
    Replies: 16
    Last Post: 03-07-2006, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •