Results 1 to 2 of 2

Thread: Import/Export Question

  1. #1
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default Import/Export Question

    I'm trying to copy the contents of one mailbox into a new, currently empty mailbox using import/export. I have both accounts configured in ZD. The mailbox I want to copy declares itself to be 5.5GB in size. I have successfully exported it, producing a *.tgz file that's almost 2.6GB -- that seems reasonable, given the compression that's applied.

    I then went to import into the new mailbox. On the Preferences page, I selected Import/Export for the new mailbox, browsed to the *.tgz file just created, chose destination "All Folders" and Ignore duplicates, and clicked the Import button. A tooltip-like window appeared for a couple of seconds saying "Import started". And that's the last sign of activity there has been. It's been sitting there for over an hour and I can't tell if anything is happening. When I flip back to the Mail view, there's no sign of action in the new mailbox and apparently nothing has yet been imported.

    Is this amount of apparent inactivity normal? Is anything actually happening? How long is it likely to take, importing a 2.6GB *.tgz file?

    Enhancement request: It would be REALLY nice if there were some kind of progress bar indicating how things are going when an import is in progress.

    ... Ed

  2. #2
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default

    Well, the inactivity wasn't apparent -- it was actual! I left the supposedly-in-progress import running all night (with the power management on the computer set so that it wouldn't power down or go to sleep or hibernate). When I arrived this morning, everything was in exactly the same state as I left it, and nothing at all had been imported.

    So what's the answer? How am I supposed to import my 2.6 GB *.tgz file?

    ... Ed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Building from source question
    By MattPro in forum Developers
    Replies: 3
    Last Post: 05-30-2011, 08:04 PM
  2. Replies: 7
    Last Post: 06-08-2008, 01:54 PM
  3. Load Balancing DNS / Virtual Host question
    By drhughes in forum Administrators
    Replies: 0
    Last Post: 01-09-2008, 12:30 PM
  4. server configuration question
    By burnmage in forum Installation
    Replies: 0
    Last Post: 11-08-2007, 04:27 PM
  5. Multiple Domains Question
    By kristiaan_d in forum Administrators
    Replies: 2
    Last Post: 03-14-2007, 04:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •