Results 1 to 5 of 5

Thread: Email Receipt Frequency Settings Missing

  1. #1
    Bluewolf is offline New Member
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    3

    Unhappy Email Receipt Frequency Settings Missing

    New User!!!

    Upon my initial install of Zimbra Desktop, I was able to enter the 'Preferences' control panel, select the 'Mail' category, and then set intervals for my 'Email Receipt Frequency' which was an option under the 'Displaying Messages' tab. The option for 'Email Receipt Frequency' is no longer visible. The first item showing up under the 'Displaying Messages' tab is 'When I click Send/Receive'.

    Is this a bug that came with my recent upgrade to version 7.1.1 or something I have done wrong myself regarding other admin settings???

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    I'll move this to the correct forum as it's not a question about Zimbra Collaboration Suite (which is where you've posted).

    Quote Originally Posted by Bluewolf View Post
    New User!!!

    Upon my initial install of Zimbra Desktop, I was able to enter the 'Preferences' control panel, select the 'Mail' category, and then set intervals for my 'Email Receipt Frequency' which was an option under the 'Displaying Messages' tab. The option for 'Email Receipt Frequency' is no longer visible. The first item showing up under the 'Displaying Messages' tab is 'When I click Send/Receive'.

    Is this a bug that came with my recent upgrade to version 7.1.1 or something I have done wrong myself regarding other admin settings???
    It's in the Account Settings page, where it's been for a while.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Bluewolf is offline New Member
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    I'll move this to the correct forum as it's not a question about Zimbra Collaboration Suite (which is where you've posted).

    It's in the Account Settings page, where it's been for a while.
    Sorry about the incorrect forum but I thought I posted this as a General Thread... I do believe we are referring to the same location under 'Preferences'. The 'Mail' category I am referring to is in the 'Preferences' section under 'All Accounts' just under the subsection called 'General'.

    There is a screenshot of my desktop for the page in question and it doesn't have the same features as listed on Zimdra in a similar screenshot:

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Bluewolf View Post
    I do believe we are referring to the same location under 'Preferences'.
    No, we're not talking about the same location (I understood what you were talking about from your description). I'm talking about the "Account Settings" page which you get to by clicking on Setup in the top-right of the ZD Ui the Edit the particular account you want to change.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Bluewolf is offline New Member
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    3

    Smile

    Quote Originally Posted by phoenix View Post
    No, we're not talking about the same location (I understood what you were talking about from your description). I'm talking about the "Account Settings" page which you get to by clicking on Setup in the top-right of the ZD Ui the Edit the particular account you want to change.
    Got it!

    Thanks so much for your help. I was only focused on the screenshot from Zimbra and could not locate the option in the Preferences section as the image implied.

    Again, Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Email Forwards missing when sent to an Alias
    By buchbri in forum Installation
    Replies: 7
    Last Post: 12-29-2010, 12:51 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •