Results 1 to 7 of 7

Thread: Could not open contacts after upgraded to ZD7.1.1

  1. #1
    Satoru is offline Active Member
    Join Date
    Sep 2007
    Posts
    28
    Rep Power
    7

    Default Could not open contacts after upgraded to ZD7.1.1

    I upgraded ZD7.1.1 from 7.0, could not open contacts from tab and also search from mail address showed error message at below.
    "Error in template 'abook.Contacts#ZmEditContactView': template not found"
    My environment is Mac OSX 10.6 SnowLeaopard.
    Regards,
    Satoru Funai

  2. #2
    alto is offline Special Member
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default are you syncing to Yahoo

    This is in the release notes:

    Yahoo! Contacts and Zimbra Desktop uses API provided by Yahoo! to access Yahoo! Contacts. After you upgrade Zimbra Desktop to 7.1, and if you have an existing Yahoo! Mail account, you will need to edit your My Accounts page in order to sync with your Yahoo! Contacts. (Bug 60883)
    Synchronization between Yahoo! Contacts and Zimbra Desktop uses API provided by Yahoo! The authorization is OAuth, and a verification code is obtained from Yahoo! Once you have the verification code, you copy the code to your My Accounts page in order to access Yahoo! Contacts.
    1.Go to the My Accounts screen.
    2.Select your Yahoo! account and click the Edit link. The Edit Account dialog displays.
    Note: If you have Zimbra Desktop launched, click the Setup link in the upper right corner of Zimbra Desktop, near the Help link, to access the My Accounts screen.
    3.Select the checkbox Synchronize all contacts and groups. The Please verify OAuth URL dialog displays.
    4.Click the Click to Verify link. The Yahoo! Sign in to Yahoo! dialog displays.
    5.Enter your Yahoo! ID and Password and click Sign in.
    6.Click Agree to authorize Zimbra Desktop access to your Yahoo! Contacts.
    7.Copy the verification code provided by Yahoo! and paste it into the Verify Code from Yahoo field.
    8.Click Validate and Save.
    Note: In Yahoo! Contact details, contacts containing only an IM address are synced but display as <No Name> in the Zimbra Desktop address book list.

  3. #3
    Satoru is offline Active Member
    Join Date
    Sep 2007
    Posts
    28
    Rep Power
    7

    Default Thanks, but I don't use Yahoo! account

    and not syncing with Yahoo!
    Any other suggestions or answers?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by Satoru View Post
    and not syncing with Yahoo!
    If it's not a Yahoo! account do tell us what type of account you're synching ZD with.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Satoru is offline Active Member
    Join Date
    Sep 2007
    Posts
    28
    Rep Power
    7

    Default Syncing with Zimbra 7.1.1_GA_3196

    and ZCS works fine, only local ZD contacts could not open.

  6. #6
    fcp
    fcp is offline Starter Member
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    3

    Default address book sync issue

    I just upgraded to 7.1.1 and have two yahoo mail accounts that I use. I went to sync the address books with Zimbra and did the authorization process and the first account sync fine. When I went to sync the 2nd account it did not ask me to do the authorization step but synced my second yahoo address book with the first account. Does anyone know how to get the second account to sync with its own address book?

    Thank You

  7. #7
    cf7
    cf7 is offline Senior Member
    Join Date
    May 2011
    Posts
    70
    Rep Power
    4

    Default yeap it works

    installed 7.1.1 today..address does sync.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 32
    Last Post: 03-18-2011, 11:03 AM
  2. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  3. open port 7071
    By pgrayove in forum Users
    Replies: 5
    Last Post: 03-30-2006, 09:08 AM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •