Results 1 to 7 of 7

Thread: Outlook 2010 Zimbra password error??

  1. #1
    samscasa is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default Outlook 2010 Zimbra password error??

    I am getting about once or twice per half hour a prompt for my @mail account password. Then an error saying the server rejected my password. Then...it works...then it doesn't.

    I am using the most current Zimbra, just started yesterday, as a matter of fact.
    Windows 7 64 bit Home Premium.

    Anybody know why this might be happening?

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by samscasa View Post
    I am using the most current Zimbra, just started yesterday, as a matter of fact.
    The "most current zimbra" what? You've posted this in the Zimbra Desktop forum with a title about Outlook and you're using Windows 7 so as you can probably guess, I'm a bit confused as to which Zimbra product you're talking about - Zimbra Collaboration Suite, Zimbra Desktop or the Zimbra Connector for Outlook?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    samscasa is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    Zimbra Desktop. Just downloaded yesterday so I am assuming it is the most current version of Zimbra Desktop.

    I should not have mentioned Outlook. This seems to be a problem with Zimbra and @mail. Possibly just an @mail problem as the password is correct but teh server rejects it a few times each half hour.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Have you contacted the mail administrator to see if they are experiencing any problems?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    samscasa is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    Yes, I am waiting on their response as well. Unless Zimbra has a known problem with @mail I probably should assume they are the problem, not Zimbra.

    Thanks.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by samscasa View Post
    Yes, I am waiting on their response as well. Unless Zimbra has a known problem with @mail I probably should assume they are the problem, not Zimbra.
    I'm afraid I don't know anything about @mail but there really shouldn't be any problem with it. Are you accessing their server via IMAP or POP3? Do you have any firewall or anti-virus software (does it scan your incoming mail) on your PC?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    samscasa is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    I'm afraid I don't know anything about @mail but there really shouldn't be any problem with it. Are you accessing their server via IMAP or POP3? Do you have any firewall or anti-virus software (does it scan your incoming mail) on your PC?
    I am using POP3 and I do have Windows Essentials active for anti virus. No firewall no scan for incoming mail.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •