Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Can't add Twitter Account to Social Zimlet

  1. #1
    vsential is offline Starter Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    3

    Question Can't add Twitter Account to Social Zimlet

    I have tried to add a Twitter account to 3 different machines running ZD 7.0.1 with no success. When I try to click Go To Twitter nothing happens. This has happened on a Linux laptop, Windows 7 laptop and Windows 7 desktop. I can add a Facebook account without any issues yet no Twitter. Any help would be greatly appreciated!

  2. #2
    vsential is offline Starter Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    3

    Default

    Just for notes: I have checked both time synchronization and my hosts file. All are either sync'd or set correctly.

  3. #3
    nobulart's Avatar
    nobulart is offline Starter Member
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    4

    Default

    Same problem here running Zimbra Desktop 7.0.1GA on Snow Leopard. I've tried various default browsers (Chrome, Chromium, Safari, FF5), but absolutely nothing happens when clicking on the "Go to Twitter" button in Socialize's Add Twitter Account dialog.

  4. #4
    netizenpro is offline Starter Member
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    3

    Default

    Quote Originally Posted by vsential View Post
    I have tried to add a Twitter account to 3 different machines running ZD 7.0.1 with no success. When I try to click Go To Twitter nothing happens. This has happened on a Linux laptop, Windows 7 laptop and Windows 7 desktop. I can add a Facebook account without any issues yet no Twitter. Any help would be greatly appreciated!
    I'm having the same issue on my Dell 1721 Laptop running Win7. It would be totally awesome to have twitter working. I hope an update comes along with a fix.

  5. #5
    skipx is offline Junior Member
    Join Date
    Aug 2011
    Posts
    9
    Rep Power
    3

    Default

    Same here!
    Was really hoping to use the twitter function! Is there a way I can get log-ouptut, and where could i file a bug report with tha info? Hope this get sorted soon

    We just got a bunch of zimbra hosted accounts for the organization I work. The helpdesk from the company we bought the accounts from mentioned they don't support Zimbra Desktop.

  6. #6
    rrao is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    187
    Rep Power
    9

    Default

    Make sure browser popup is not blocked. Also your server's time *must* be accurate for Twitter to work.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  7. #7
    skipx is offline Junior Member
    Join Date
    Aug 2011
    Posts
    9
    Rep Power
    3

    Default

    Where can I set to unblock popups in Zimbra Desktop (7.1.1)?
    Time seems exact..
    edit: disable popup blocking in Firefox did not resolve the issue
    Last edited by skipx; 08-11-2011 at 10:22 AM.

  8. #8
    shandikakes is offline Starter Member
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    3

    Default

    Quote Originally Posted by rrao View Post
    Make sure browser popup is not blocked. Also your server's time *must* be accurate for Twitter to work.
    how do you check the server time? i was able to add facebook with no problem so i wouldn't think pop up would be the issue with me anyway.

  9. #9
    skipx is offline Junior Member
    Join Date
    Aug 2011
    Posts
    9
    Rep Power
    3

    Default

    Quote Originally Posted by shandikakes View Post
    how do you check the server time? i was able to add facebook with no problem so i wouldn't think pop up would be the issue with me anyway.
    I tried Current local time in Netherlands – Amsterdam [i live in the Netherlands]
    and the 'date' command in the terminal (using linux).

    To be clear, there's for sure not more then a second difference. I have the feeling there is no difference, but at the moment i activate the date command there is some delay. I cannot imagine that a time difference of a second would be a problem, am I wrong?

  10. #10
    skipx is offline Junior Member
    Join Date
    Aug 2011
    Posts
    9
    Rep Power
    3

    Default

    I now checked both clocks, it's just not two seconds. Say 1.8 second difference
    I that is a problem, what time server should I use?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimlet social Twitter problem
    By bartounet16 in forum Zimlets
    Replies: 3
    Last Post: 07-19-2011, 08:24 AM
  2. Replies: 4
    Last Post: 01-25-2011, 07:00 AM
  3. Replies: 0
    Last Post: 12-23-2010, 03:56 AM
  4. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  5. Using Zimlet to add zimbra account
    By dzed in forum Zimlets
    Replies: 2
    Last Post: 05-05-2006, 02:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •