Results 1 to 6 of 6

Thread: ZD Client stops sync.

  1. #1
    xxlGuru is offline Intermediate Member
    Join Date
    Jun 2011
    Posts
    16
    Rep Power
    3

    Default ZD Client stops sync.

    Long time user, just upgrading ZD Client from 7.0 to 7.1.1 Beta. I do not use ZCS but just have the client synching with various webmail accounts. (Yahoo,GMX, Webmail)

    Have an issue with the client in that sometimes it just stops synching even when you click the send/receive button, nothing happens. Usually I just restart the app and everything works again. This is a bit annoying and wondered if it was a known issue. It is probably stuck doing some other process but don't know if there is a way to identify this.

    I have had this happen when I know there is mail to be downloaded so it's not just that it happens really fast so no visual signs.

  2. #2
    dywang is offline Zimbra Employee
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    how long is the syncing interval you set for each account ?

  3. #3
    xxlGuru is offline Intermediate Member
    Join Date
    Jun 2011
    Posts
    16
    Rep Power
    3

    Default

    15 minutes

  4. #4
    dywang is offline Zimbra Employee
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    did u find any suspicious exception in your log file when the "non-syncing" happened ?

  5. #5
    xxlGuru is offline Intermediate Member
    Join Date
    Jun 2011
    Posts
    16
    Rep Power
    3

    Default

    Not looked for it. There are 3 accounts configured, do I need to switch on debug logging on all accounts? Or is there a separate log? Where would I find it?

  6. #6
    dywang is offline Zimbra Employee
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    log is for all account, you can find it here, Zimbra Desktop 7 FAQ - Zimbra :: Wiki
    thanks for helping us improving it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error Message in Client with Gmail Sync
    By jolondon in forum Users
    Replies: 0
    Last Post: 02-03-2011, 12:36 PM
  2. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  4. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  5. Sync sent mail between client and Zimbra
    By Han in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 06-14-2006, 04:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •