Results 1 to 4 of 4

Thread: Issue

  1. #1
    jaswanth.y is offline Starter Member
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    4

    Default Issue

    Dear Sir,

    I am using Windows7 in this i Installed Zimbra desktop, in windowsXp Sent & Folders are showing but in Win7 it is showing only Inbox


    So, Pls suggest me

    My Mail Id: jaswanth.y@gmail.com


    Thanks & Regards
    Jaswanth Kumar.Y
    8008 252 252

  2. #2
    SpiderTech is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    jaswanth.y,

    This might be a corruption in the installation of the Zimbra Desktop Client. Recommend uninstalling the program and downloading the newest 7.0 from Zimbra's Download site.

    Keep us updated on your progress.

    Best Regards,
    Hosted Zimbra Service and ActiveSync with
    www.SaasHost.net

  3. #3
    jaswanth.y is offline Starter Member
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    4

    Default

    I am using zdesktop_7_0_1_b10791_win32 in Win7

  4. #4
    SpiderTech is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    jaswanth.y,

    Did uninstalling fix the issue? I am also running ZD on Windows 7 and I have all folders.

    Also, what account type did you configure on the ZD?

    Keep me posted,
    Hosted Zimbra Service and ActiveSync with
    www.SaasHost.net

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zdesktop 7.0.1 and issue with second account
    By rosol in forum General Questions
    Replies: 9
    Last Post: 05-13-2011, 01:44 AM
  2. duplicate email issue
    By kollross in forum Administrators
    Replies: 29
    Last Post: 01-31-2010, 06:43 PM
  3. Backup Size - log size issue?
    By sternfan in forum Administrators
    Replies: 1
    Last Post: 01-03-2008, 08:01 AM
  4. Issue with Print Size in Zimbra Web Client
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 12:59 PM
  5. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •