Results 1 to 4 of 4

Thread: Zimbra Desktop cannot be started anymore

  1. #1
    IamArarat is offline Member
    Join Date
    May 2011
    Posts
    10
    Rep Power
    3

    Default Zimbra Desktop cannot be started anymore

    Hello,

    ZIMBRA cannot be started anymore (Win7).
    The activity-symbol rotates and rotates......then this message appears:

    "JavaScript Application:
    Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for error."

    I did some reinstalls; error persists.
    I checked logs, but could not find an entry concerning ZIMBRA.

    Please help to solve my problem !

  2. #2
    David Hine is offline Starter Member
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    3

    Default

    I am finding the same thing. After working well for some weeks, Zimbra Desktop (on Windows 7 64 bit) tries to start and fails. Its all over in a flash.

    I thought for a while it might be a result of UAC but it doesn't seem so.

    Hope those with more experience can shed some light. I'd like to implement the server edition for some clients... but not until I see it running again and stable for a while.

  3. #3
    Wildern is offline Starter Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    3

    Default Same issue

    More details:

    1) Nothing gets written to the log file
    C:\Users\<username>\AppData\Local\Zimbra\Zimbra Desktop\log\zdesktop.log
    That file still has a date stamp of 06/15/2011 3:19am which happens to correspond to a Windows Update triggered reboot.
    2) When I launch, there is a long delay before the error, seems to be timing out.
    3) zdesktop.out gets written to
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    1216 INFO [main] log - jetty-6.1.22.z6
    5350 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    4) zdesktop.pid also gets written to
    5) uninstall/reinstall does not correct the issue.

    I suspect the Windows update, but I cannot revert due to policy

  4. #4
    David Hine is offline Starter Member
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    3

    Default

    After UAC, I suspect Windows update as well....though what exactly about it I dont know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •