Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HELP! Printing problem with zdesktop 7.0.1

  1. #1
    c.bossola is offline Intermediate Member
    Join Date
    Jun 2009
    Posts
    20
    Rep Power
    6

    Unhappy HELP! Printing problem with zdesktop 7.0.1

    I can't print mail messages (received or sent).
    When I click on print icon the selected message appears in a separate window but with no any print dialog!!
    But if I click a message received during the current day it works!!!!
    If I choose a sent message or a message received during previous days it doesn't work!

    Help me, please!

  2. #2
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Default

    Quote Originally Posted by c.bossola View Post
    I can't print mail messages (received or sent).
    When I click on print icon the selected message appears in a separate window but with no any print dialog!!
    But if I click a message received during the current day it works!!!!
    If I choose a sent message or a message received during previous days it doesn't work!

    Help me, please!
    A user reports some issues while using print with zdesktop 7.0.1. Print doesn't work in MAC. Just opens a new window. It works using the webclient though.

    Were you able to get this done? How is it going?

  3. #3
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

  4. #4
    dywang is offline Zimbra Employee
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    A number of printing related bugs were fixed in 7.1.1, please try that out. thanks.

  5. #5
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Default

    Quote Originally Posted by dywang View Post
    A number of printing related bugs were fixed in 7.1.1, please try that out. thanks.
    Yeeeha, thank you dywang, and the developers. Very good to know!

  6. #6
    pete irvine is offline Active Member
    Join Date
    May 2011
    Location
    Wellington
    Posts
    47
    Rep Power
    4

    Default Version 7.1.1 - WTF is it

    Can only get 7.0.1 off the zimbra website - where is 7.1.1 download guys.
    I have many niggling problems with ZD and there are posts similar to our issues that some "helpful" zimbra person recommends 7.1.1 or 7.1 be downloaded.
    This is not helpful when you go to the download page and these magic bullets do not get offered to you.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by pete irvine View Post
    Can only get 7.0.1 off the zimbra website - where is 7.1.1 download guys.
    Have you looked in the Beta downloads?
    Last edited by phoenix; 07-27-2011 at 03:25 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

  9. #9
    pete irvine is offline Active Member
    Join Date
    May 2011
    Location
    Wellington
    Posts
    47
    Rep Power
    4

    Default

    The forums (and good IT sense) says that you do NOT install a beta piece of software in a production environment.
    Thanx for the links guys but when is this going to be GA ?

    Also when is appliance v 7.x GA ?

  10. #10
    fyd
    fyd is offline Elite Member
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    4

    Default

    Quote Originally Posted by pete irvine View Post
    Thanx for the links guys but when is this going to be GA ?
    Also when is appliance v 7.x GA ?
    You can always keep an eye on the product portal. Zimbra Product Management Portal

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Problem printing calendar since upgrade to 6.0.12
    By tenpagyatso in forum Administrators
    Replies: 3
    Last Post: 06-23-2011, 02:57 PM
  2. zdesktop 7.0.1 and issue with second account
    By rosol in forum General Questions
    Replies: 9
    Last Post: 05-13-2011, 01:44 AM
  3. Problem compiling Helix 7.0.1 in Debian 6
    By Oscar235 in forum Developers
    Replies: 16
    Last Post: 05-06-2011, 11:13 AM
  4. Cant save draft emails zdesktop 7.0.1
    By drdre in forum General Questions
    Replies: 1
    Last Post: 03-14-2011, 09:23 AM
  5. zdesktop 2.0.1 all items search problem
    By mibro in forum Error Reports
    Replies: 0
    Last Post: 12-16-2010, 05:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •