Results 1 to 10 of 10

Thread: zdesktop 7.0.1 and issue with second account

  1. #1
    rosol is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default zdesktop 7.0.1 and issue with second account

    Hello guys.

    I have issue with second account in zdesktop 7.0.1 with linux (the same issue i've had with beta 7). Both accounts are in zimbra OSE. Firts one (bigger) works fine.
    With the second one is an issue. Of course, i can connect by web to the second account but i'd prefer zdesktop.
    I've created a separate zdesktop account on windows and i have the same issue.

    The issue is below:

    Product name: Zimbra Desktop
    Product version: 7.0.1
    Build ID: 10791
    Release type: GA
    OS Platform: Linux i386 2.6.35-22-generic
    Time of event: 2011-05-03 12:00:07
    Error type: no exception
    Item ID: 0
    Error summary: Attachment downloading is disabled. Please contact your administrator


    2011-05-03 12:00:07,830 INFO [sync-mbox-rafal.roslaniec@isteam.pl] [] mailop - Adding Message: id=1073741840, Message-ID=<0ad578b8-174f-453f-9972-d7c5645b8181@TataPsychopata>, parentId=-1, folderId=252, folderName=Error Reports.
    2011-05-03 12:00:07,831 INFO [sync-mbox-rafal.roslaniec@isteam.pl] [] mailop - type 1 id 252 updating unread 9 delta 1
    2011-05-03 12:00:07,854 ERROR [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - sync failure: rafal.roslaniec@isteam.pl
    com.zimbra.cs.offline.ab.SyncException: Attachment downloading is disabled. Please contact your administrator
    ExceptionId:sync-mbox-rafal.roslaniec@isteam.pl:1304416807851:7b33361a2e 30d522
    Code:service.FAILURE
    at com.zimbra.cs.mailbox.InitialSync.handleAttachment DownloadBlocking(InitialSync.java:1060)
    at com.zimbra.cs.mailbox.InitialSync.syncMessagesAsTg z(InitialSync.java:962)
    at com.zimbra.cs.mailbox.InitialSync.syncMessages(Ini tialSync.java:939)
    at com.zimbra.cs.mailbox.InitialSync.syncMessagelikeI tems(InitialSync.java:407)
    at com.zimbra.cs.mailbox.InitialSync.syncMessagelikeI tems(InitialSync.java:355)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:255)
    at com.zimbra.cs.mailbox.InitialSync.prioritySync(Ini tialSync.java:362)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:296)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:301)
    at com.zimbra.cs.mailbox.InitialSync.resume(InitialSy nc.java:202)
    at com.zimbra.cs.mailbox.InitialSync.resume(InitialSy nc.java:186)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:190)
    at com.zimbra.cs.mailbox.ZcsMailbox.sync(ZcsMailbox.j ava:121)
    at com.zimbra.cs.mailbox.ZcsMailbox.syncOnTimer(ZcsMa ilbox.java:102)
    at com.zimbra.cs.mailbox.SyncMailbox$1.run(SyncMailbo x.java:278)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    2011-05-03 12:01:12,414 INFO [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - >>>>>>>> name=rafal.roslaniec@isteam.pl;version=7.0.1;build =10791;release=GA;os=Linux i386 2.6.35-22-generic;server=6.0.12
    2011-05-03 12:01:12,484 DEBUG [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - resuming initial sync
    2011-05-03 12:01:12,484 INFO [sync-mbox-rafal.roslaniec@isteam.pl] [] mailop - adding folder ROOT: id=11, parentId=11.
    2011-05-03 12:01:12,488 DEBUG [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - initial: folder already exists (id=11 type=folder): ROOT
    2011-05-03 12:01:12,501 DEBUG [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - delta: updated folder (11): ROOT
    2011-05-03 12:01:12,502 DEBUG [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - initial: folder already exists (id=1 type=folder): USER_ROOT
    2011-05-03 12:01:12,520 DEBUG [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - delta: updated folder (1): USER_ROOT
    2011-05-03 12:01:12,520 DEBUG [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - initial: folder already exists (id=5 type=folder): Sent
    2011-05-03 12:01:12,527 DEBUG [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - delta: updated folder (5): Sent
    2011-05-03 12:01:12,530 WARN [sync-mbox-rafal.roslaniec@isteam.pl] [] offline - sync failure for id=0; generating failure report
    2011-05-03 12:01:12,530 WARN [sync-mbox-rafal.roslaniec@isteam.pl] [] offline -

    Have anyone any idea how to resolve it?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by rosol View Post
    The issue is below:

    Product name: Zimbra Desktop
    Product version: 7.0.1
    Build ID: 10791
    Release type: GA
    OS Platform: Linux i386 2.6.35-22-generic
    Time of event: 2011-05-03 12:00:07
    Error type: no exception
    Item ID: 0
    Error summary: Attachment downloading is disabled. Please contact your administrator
    Doesn't the highlighted line tell you what the error is? Have you checked to see if that's the case?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    rosol is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Doesn't the highlighted line tell you what the error is? Have you checked to see if that's the case?
    Yes, i've tried to find it but i did'nt found it.
    Can you tell me when i should find it?

    Thx.

  4. #4
    rosol is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    I've found this post:
    The attachment download has been disabled per security policy.
    but i still have the same issue:
    Product name: Zimbra Desktop
    Product version: 7.0.1
    Build ID: 10791
    Release type: GA
    OS Platform: Linux i386 2.6.35-22-generic
    Time of event: 2011-05-03 11:33:33
    Error type: no exception
    Item ID: 0
    Error summary: Attachment downloading is disabled. Please contact your administrator

  5. #5
    rosol is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    Interesting think is that my primary domain works fine with zdesktop. I've created secondary domain: isteam.pl and with that domain is the issue. Not with first one.

  6. #6
    jflanigan is offline Zimbra Employee
    Join Date
    Jul 2010
    Posts
    106
    Rep Power
    5

    Default

    Your server admin has disabled attachment downloading, therefore ZD cannot sync. You'll have to ask the server admin to enable it.

    Bug 35477 - error when syncing documents when attachment download is disabled

  7. #7
    rosol is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    Quote Originally Posted by jflanigan View Post
    Your server admin has disabled attachment downloading, therefore ZD cannot sync. You'll have to ask the server admin to enable it.

    Bug 35477 - error when syncing documents when attachment download is disabled
    Thx for replay.
    I've read this doc. You mean that this is a bug and i need to wait for fix it?

  8. #8
    rosol is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    Guys, i don't understand what should i do in this situation.
    I've read Bug 35477 &ndash; error when syncing documents when attachment download is disabled and the solution is: "Do not sync wiki documents as it is no longer supported since zd7".

    Great but i've disable documents on server and still cannot access new account by zdesktop.
    Old account works fine.

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by rosol View Post
    Great but i've disable documents on server and still cannot access new account by zdesktop.
    The answer was given to you by jflanigan:

    Quote Originally Posted by jflanigan View Post
    Your server admin has disabled attachment downloading, therefore ZD cannot sync. You'll have to ask the server admin to enable it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    rosol is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    I'm server admin and i'd like to enable it but i don't know how.
    Can tell me how to do this?

    Thx.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS 7.0.1 Web Client Print Issue
    By Yopofun in forum Administrators
    Replies: 25
    Last Post: 08-10-2011, 01:02 PM
  2. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  3. Zdesktop 2 - export contact issue
    By Regger in forum General Questions
    Replies: 1
    Last Post: 01-12-2011, 03:32 PM
  4. issue with an account
    By langs in forum Administrators
    Replies: 1
    Last Post: 01-08-2008, 09:41 AM
  5. Single Account Issue
    By Travis Kensil in forum Administrators
    Replies: 9
    Last Post: 06-06-2007, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •