Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Please Help - Update just does not work!!!!!

  1. #21
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by snute2008 View Post
    Could you help me report a bug please regarding the duplication within GMail accounts. Basically with GMail there is an "All Mail" folder. However, when you delete an email from the "Inbox" Zimbra does not remove it from the "All Mail" folder. I have had a look at Bugzilla but cannot make any sense of it.
    Go to bugzilla, create an account then follow the instructions for creating a new bug report or RFE: Bugzilla Main Page - Zimbra - there's even a User Guide if you need it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #22
    schnautzr is offline Junior Member
    Join Date
    Dec 2010
    Location
    United States, CST/CDT
    Posts
    8
    Rep Power
    4

  3. #23
    DavidNicholson is offline Junior Member
    Join Date
    Nov 2010
    Posts
    9
    Rep Power
    4

    Default

    Well.... I started this particular thread, and I would like to thank those of you that have taken the time and trouble to try to help.

    Sadly I have failed to rectify the problem - despite all sorts of attemts, including a system restore, uninstalling, reinstaklling an older version. I am just locked out.

    I am not a technical whiz, but I am a very capable user.

    Whilst I was sad to see that many others have the same (or very similar) problem, I was comforted by the fact that it was not just me being a bit dumb.

    I have a business to run, and I cannot afford to spend any more time on this, so I have installed Thunderbird, and it works fine. I could not transfer the emails but as I do not delete from the main server Thunderbird downloaded everything (thousands actually).

    So it is goodbye Zimbra!

    I may have "shouted" in my initial post, but its not surprising really, and I may have been a little disrespectful in sugeesting that a recommended update that wrecked the whole operation was "a disgrace", but then in my naivity I did expect to be able to have a little more reliance on a product used by such a massive number of people, even if it is free.

    However, "free" is somewhat objective now, given that the time I have spent trying to solve this has cost me a lot of money.

    Anyway....Goodbye Zimbra, and sincere good wishes to you all, particularly those that tried to help, and I do hope that the others of you who have been so adversly affected by this latest "upgrade" get a satisfactory resolution soon.

    Dave Nicholson.

  4. #24
    snute2008 is offline Active Member
    Join Date
    Oct 2010
    Posts
    25
    Rep Power
    4

    Default

    Thanks David for that post. I too have had to move to Thunderbird (which is less than perfect) as I have to have a working piece of software. I discovered my problems in Version 2. But even now I try to use 1.0.4 it will not work correctly.

    Good luck.

  5. #25
    kevindods is offline Advanced Member
    Join Date
    Oct 2005
    Posts
    181
    Rep Power
    9

    Default

    I understand the frustration of needing things to just work. I have ZD7 working well now, but not via an autoupdate!

    @davidnicholson: were you using this against a zimbra server or some other mail server? On Linux ZD is not very deeply buried so it is a matter of deleting a user directory and the main install directory. On windows it may well use some registry settings too but un-installing and then ensuring the ZD directories are gone should go some way to way to cleaning out its past, but I am not a win user myself so others may have more to say.

    Frustratingly, my bug report is simply marked as a duplicate of a private, hidden internal bug which is not viewable by users or other reporters so we don't know the position at all.

    @Bill - we have both been with the Zimbra project for a long time, is the culture changing away from community input, it feels like it with the lack of 'conversation' with users and and the increasing unilateral decisions on things from IM to docs etc... The call to report to bugzilla is heard and answered but it doesnt seem to make the difference to users experience and end results. Maddening simple bugs and glaring big fails seem to remain, repeat, frustrate and alienate users.

    What can we do to make things work better?

  6. #26
    schnautzr is offline Junior Member
    Join Date
    Dec 2010
    Location
    United States, CST/CDT
    Posts
    8
    Rep Power
    4

    Default

    I highly recommend using multiple clients-- Windows Live Mail for any MSN/Live/Hotmail accounts, Outlook for any Express accounts, and Thunderbird for any Gmail accounts, leaving Zimbra for Yahoo! only. Until Zimbra gets repaired, however, I'll be checking mine with Yahoo! Messenger and logging into the webmail to compose and read.

    @David-- is the bug report I filed an accurate description of the problem you're having? From what I can tell so far, you and I have the same issue.

  7. #27
    schnautzr is offline Junior Member
    Join Date
    Dec 2010
    Location
    United States, CST/CDT
    Posts
    8
    Rep Power
    4

    Default

    Still doesn't unresolved. Bug 59644.

  8. #28
    sirenwerks is offline New Member
    Join Date
    Nov 2010
    Posts
    3
    Rep Power
    4

    Default

    I have to echo what kevindods wrote. The lack of response to this issue is disappointing and really should have been addressed in a meaningful way in a more immediate manner, whether this program be freeware or not. I'm not a techhead but know enough to get through intermediate issues. Even though I have a working copy of the old software version on my laptop (which I didn't attempt to update) this issue has left me ready to move on to using Gmail online or using Thunderbird on my desktop.

    That's a shame because, although I have no right to expect anything from software provided for free by an etheral nonentity, I have been a long-time strong supporter of adaption of programs such as Zimbra. I generally don't work for a big corporation or even a medium or small one, I work with small nonprofits which not only benefit from freeware but could help in their development as a testing bed. But like me, most nonprofit employees aren't terribly tech savvy and have a taxing job to perform that is not focused on IT. They need the software to work. Most nonprofits don't have IT employees, and just rely on that one person in the office brave enough to take the task on. But we use software to make our jobs easier, as a tool, we don't want software to be a lifestyle and trying to fix it to take hours on end of install, failure, report, uninstall, reboot, reinstall, reboot, failure, report, uninstall....

    So my disappointment doesn't mean just one less user. It means one less advocate, one less strong supporter of open source, and because I need to be honest when the issue's brought up, bad PR directly about Zimbra because of this experience. But maybe the Zimbra community wants it to stay a boutique effort. How quaint.

    Whoever defended Zimbra against the original criticism was wrong. Apple or Microsoft would get royally slammed if this sort of botched release occurred and it would last in the press for a long time. Open source touts that, because of its community-base, it creates better product. Advocates against open source can point to this instance and create a considerable argument against such a statement.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Cannot update ZCS connector to newest version
    By widow in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 01-31-2011, 12:01 PM
  3. i am so tired for zimbra update too quickly!!
    By nxzwt in forum Administrators
    Replies: 7
    Last Post: 05-08-2007, 09:47 AM
  4. Install on FC3 (or 4)
    By scottpledger in forum Installation
    Replies: 2
    Last Post: 10-07-2005, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •