Results 1 to 3 of 3

Thread: [SOLVED] Unable to access server

  1. #1
    juliea is offline Banned
    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    0

    Default [SOLVED] Unable to access server

    I have been using ZD for some time with no problems. I discovered this week that I have been unable to send emails and today decided to re-download ZD. I downloaded 2.0.1. but all I receive is this message when I click the desktop icon to connect: Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to Zimbra Desktop - Zimbra :: Forums.

    I can't check logs because I can't get any further than the screen telling me this!

    My email accounts are with Lycos Domains and I have submitted a support ticket in case there is some issue on their side - no response received.

    What can I do? I need to access these accounts in one place for the sake of efficiency.

    I have also downloaded Java and stopped my AV software scanning ZD as another forum article suggests. I still receive the same message.

    Please respond but bear in mind I'm not all that IT knowledgeable so keep it simple! I could really use some help.
    Last edited by juliea; 04-07-2011 at 09:41 AM. Reason: Update

  2. #2
    juliea is offline Banned
    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    0

    Default Problem solved thanks to Windows Mail

    Decided to try Windows Mail and quelle surprise....I can send and receive emails. When the Zimbra product improves its reliability, I will definitely be back.

  3. #3
    fxtrader1 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    7
    Rep Power
    4

    Default

    Julia , I solved this for a customer of mine by shutting down any antivirus and windows firewall, rebooted. Make sure Zimbra is added to the allowed program lists in both. Hope it helps!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] SOAP access to the Zimbra server
    By sahuguet in forum Developers
    Replies: 29
    Last Post: 04-10-2008, 07:34 AM
  2. [SOLVED] Multi Server - DNS - Imapproxy
    By innercy in forum Installation
    Replies: 1
    Last Post: 12-29-2007, 10:21 PM
  3. Anonymous access to LDAP server? security flaw?
    By gsilver in forum Administrators
    Replies: 7
    Last Post: 12-20-2007, 06:52 AM
  4. Unable to Stop/Start Zimbra without server reboot
    By swan801 in forum Installation
    Replies: 6
    Last Post: 09-04-2007, 11:38 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •