Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Zdesktop 7 beta 2 hangs on sending email

  1. #1
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default Zdesktop 7 beta 2 hangs on sending email

    morning again all,

    I have just upgraded to zdesktop 7 beta 2 and now i cant send emails.

    Once i click on the send button.. the program seems to freeze..

    Cant click on any other icons in the program..

    This is the second issue today i am having with 7 beta 2 since i upgraded to it this morning..

    Looks like i have uninstall and reinstall 7 beta 1

    Regards,
    Andre
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  2. #2
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    Update. It would hang if one of the email address is invalid.
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by drdre View Post
    This is the second issue today i am having with 7 beta 2 since i upgraded to it this morning..
    This would be the second 'issue' you've posted that doesn't occur for me. You don't actually say which type of server you;re connecting to but I have connections to a couple of Zimbra servers )OSS & NE), yahoo, gmail and various other IMAP accounts and ZD on various flavours of Linux and Windows and none of them give either of the problems you've described. How about looking in the ZCS logs (if you're using ZD connected to that) or the ZD log file and see what the exact errors are?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    For you phoenix....

    I am using windows 7 x86 full patch with sp1. My server is running FOSS 7 on centos 5.x.

    here is a screen shot

    Also the zdesktop log folders are empty.

    my zimbra log at the exact time ..
    "
    Mar 14 16:10:02 zimbra zimbramon[18755]: 18755:info: 2011-03-14 16:10:02, QUEUE: 0 0
    Mar 14 16:10:13 zimbra zmmailboxdmgr[19262]: status requested
    Mar 14 16:10:13 zimbra zmmailboxdmgr[19262]: status OK
    Mar 14 16:11:38 zimbra slapd[12989]: slap_queue_csn: queing 0x429dd540 20110314201138.117500Z#000000#000#000000
    Mar 14 16:11:38 zimbra slapd[12989]: slap_graduate_commit_csn: removing 0xa312ea0 20110314201138.117500Z#000000#000#000000
    Mar 14 16:12:11 zimbra zmmailboxdmgr[19935]: status requested
    Mar 14 16:12:11 zimbra zmmailboxdmgr[19935]: status OK
    "

    I have run this test a few times over the last hour and it only hangs when its a NEW mail i have created .. it works find when i reply to emails and click send,.. but once i click new mail and type the message and click send.. it just hangs.
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by drdre View Post
    I am using windows 7 x86 full patch with sp1. My server is running FOSS 7 on centos 5.x.
    I've just done the same test on the same configuration (Windows 7 & ZCS 7.x) and the mail gets sent without problems. I'd suggest you start by looking at any installed firewall and/or anti-virus software and see if they're causing any problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    Update.

    It only hangs on one account.

    it gives em this error :

    File: http://127.0.0.1:60825/desktop/login...6-042587999c58
    Line: 1842
    Error: TypeError
    Stack: ([object HTMLDocument])@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:1842
    ((void 0),true,(void 0),false,(void 0))@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:1352
    ((void 0),null,"auto",[object Object],(void 0))@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:4898
    ((void 0),"auto",[object Object],(void 0))@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:4884
    ("auto")@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:5741
    (true)@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:5731
    ("COMPOSE1",true)@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:4838
    ("COMPOSE1",true)@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:667
    ("COMPOSE1",true)@http://127.0.0.1:60825/zimbra/js/Startup1_2_all.js?v=110308000549:19027
    ("TV")@http://127.0.0.1:60825/zimbra/js/Startup1_2_all.js?v=110308000549:18746
    ("Mail")@http://127.0.0.1:60825/zimbra/js/Startup1_2_all.js?v=110308000549:20618
    ([object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_2_all.js?v=110308000549:21012
    ([object Object])@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:667
    ([object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:3307
    ("SELECTION",[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:3133
    ("SELECTION",[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:11024
    ([object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_2_all.js?v=110308000549:11471
    ([object Object])@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:667
    ([object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:3307
    ("SELECTION",[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:3133
    ("SELECTION",[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:11024
    ([object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:14885
    ([object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:15019
    ([object Object])@http://127.0.0.1:60825/desktop/login.jsp?at=2d04c954-6e2e-487e-9856-042587999c58:667
    ([object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:3307
    ("onmouseup",[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:3133
    ("onmouseup",[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:11024
    ([object MouseEvent],"onmouseup",[object Object],[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:12122
    ([object MouseEvent],[object Object],[object Object])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:12038
    ([object MouseEvent])@http://127.0.0.1:60825/zimbra/js/Startup1_1_all.js?v=110308000549:11980

    "

    I am open to suggestions.
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  7. #7
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    Ok.. i deleted that account from the zdesktop... restarted the machine and readded it.

    i got the follow error below:


    method: [unknown]
    msg: system failure: java.lang.ClassCastException: com.zimbra.cs.mailbox.DataSourceMailbox cannot be cast to com.zimbra.cs.mailbox.ZcsMailbox
    code: service.FAILURE
    detail: soap:Receiver
    trace: com.zimbra.common.service.ServiceException: system failure: java.lang.ClassCastException: com.zimbra.cs.mailbox.DataSourceMailbox cannot be cast to com.zimbra.cs.mailbox.ZcsMailbox ExceptionId:btpool0-6:1300380322582:3c693b1970d188e7 Code:service.FAILURE at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248) at com.zimbra.soap.SoapServlet.doWork(SoapServlet.jav a:309) at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:215) at javax.servlet.http.HttpServlet.service(HttpServlet .java:725) at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:208) at javax.servlet.http.HttpServlet.service(HttpServlet .java:814) at org.mortbay.jetty.servlet.ServletHolder.handle(Ser vletHolder.java:511) at org.mortbay.jetty.servlet.ServletHandler.handle(Se rvletHandler.java:390) at org.mortbay.jetty.security.SecurityHandler.handle( SecurityHandler.java:218) at org.mortbay.jetty.servlet.SessionHandler.handle(Se ssionHandler.java:182) at org.mortbay.jetty.handler.ContextHandler.handle(Co ntextHandler.java:765) at org.mortbay.jetty.webapp.WebAppContext.handle(WebA ppContext.java:422) at org.mortbay.jetty.handler.ContextHandlerCollection .handle(ContextHandlerCollection.java:230) at org.mortbay.jetty.handler.HandlerCollection.handle (HandlerCollection.java:114) at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:152) at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle(RewriteHandler.java:230) at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:152) at org.mortbay.jetty.Server.handle(Server.java:326) at org.mortbay.jetty.HttpConnection.handleRequest(Htt pConnection.java:543) at org.mortbay.jetty.HttpConnection$RequestHandler.co ntent(HttpConnection.java:946) at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:756) at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa rser.java:218) at org.mortbay.jetty.HttpConnection.handle(HttpConnec tion.java:405) at org.mortbay.io.nio.SelectChannelEndPoint.run(Selec tChannelEndPoint.java:410) at org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool.java:451) Caused by: java.lang.ClassCastException: com.zimbra.cs.mailbox.DataSourceMailbox cannot be cast to com.zimbra.cs.mailbox.ZcsMailbox at com.zimbra.cs.account.offline.OfflineProvisioning. getProxyAuthToken(OfflineProvisioning.java:2453) at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:230) at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:158) at com.zimbra.soap.SoapServlet.doWork(SoapServlet.jav a:294) ... 23 more
    request:

    andreb@chapmans.co.tt0_a813cc5d805e5cd5331ca1a02a5a7086e4737b8b_69643d3 3363a66666666666666662d666666662d666666662d6666666 62d6666666666666666666666663b6578703d31333a3133333 13931363330393537383b747970653d363a7a696d6272613bT RUE

    now i can check mail via the web client.. but i would really like to get this issue resolved.
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  8. #8
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    I havent gotten the account to be added... BUT it still cant send mail nor save to draft folders.

    All my other accounts i have setup in it are working fine.

    And its NOT a firewall issue as all the other address can compose new emails and send without any errors.
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  9. #9
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    Update.

    I believe this email address is now bugged.. I can no longer send email via the web browser

    I will paste the log files tomorrow. But this has me very concerned.
    With Jah Jah
    Anything is Possible

    FOSS 8.0.7

  10. #10
    dcatenacci is offline Starter Member
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    4

    Default Same problem

    I have the same problem of DrDre with Zimbra Desktop 7beta2, the only way I found to send mail is remove images from signatures so I think the problem may be in links to images.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •