Results 1 to 5 of 5

Thread: Zimbra Desktop 2 notifications problem

  1. #1
    mateevici is offline New Member
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default Zimbra Desktop 2 notifications problem

    Hello all,

    I posted this also in the error section, but maybe is not actually an error, but more of a problem with my settings.
    I've been using ZD for a while now and I have to admit I really like it.
    Even so, I have some complaints and problems, and I hope you can help me with them.
    First of all, each time I receive a new email, ZD gets maximized and it interrupts my current activity. This bug started when I was using ZD 1, and I think it remained because the settings were kept between installations. Any solutions for this?
    Second, since the install of ZD 2.0.1, the sound notifications don't work. Any ideas?
    Thanks for your help, and if the solutions to the problems I just stated have also been posted, please be so kind and direct me to them. I would really appreciate it.

  2. #2
    mateevici is offline New Member
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    Really? There is no one on this forum that can help with an answer?
    And are the moderators sleeping?
    I thought that the forum is for supporting the users... This is very disappointing.

  3. #3
    dywang is offline Zimbra Employee
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    hi, have u tried zd 7.0 beta ?

  4. #4
    mateevici is offline New Member
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    No, I haven't. I wasn't even aware of its existance.
    But this is not an answer. Do I have to upgrade each time I have a problem?

  5. #5
    dywang is offline Zimbra Employee
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    as long as problem solved, why not give it a shot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-30-2010, 12:03 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •