Results 1 to 3 of 3

Thread: Hotmail SMTP not working?

  1. #1
    lloydcabraham is offline Starter Member
    Join Date
    Jan 2011
    Posts
    2
    Rep Power
    4

    Default Hotmail SMTP not working?

    I can't seem to get Hotmail to work. Set up using pop as per instructions on line. Done all below to no avail. Any suggestions?

    * POP server: pop3.live.com (Port 995)
    * POP SSL required? Yes
    * User name: Your Windows Live ID, for example yourname@hotmail.com
    * Password: The password you usually use to sign in to Hotmail or Windows Live
    * SMTP server: smtp.live.com (Port 25) {Note: If port 25 has been blocked in your network or by your ISP, you can set SMTP port to 587 with TLS or SSL Encryption depending on the client in use}
    * Authentication required? Yes (this matches your POP username and password)
    * TLS/SSL required? Yes

  2. #2
    lloydcabraham is offline Starter Member
    Join Date
    Jan 2011
    Posts
    2
    Rep Power
    4

    Default Not all my Yahoo folders are syncing

    Just installed Zimbra but the only thing that syncs in my Yahoo account is the inbox. None of my folders, calendar or contacts sync. I've also set it up for gmail and that seems to sync everything fine. Any suggestions?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by lloydcabraham View Post
    Just installed Zimbra but the only thing that syncs in my Yahoo account is the inbox. None of my folders, calendar or contacts sync. I've also set it up for gmail and that seems to sync everything fine. Any suggestions?
    I'm assuming that both of your posts are about Zimbra Desktop (not Zimbra Collaboration suite which is where you posted), I'll also move the two threads and merge for simplicity.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] SMTP - suddenly not working
    By sternfan in forum Administrators
    Replies: 1
    Last Post: 12-11-2007, 02:44 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. SMTP auth not working outside of ZCS's subnet
    By dvb in forum Administrators
    Replies: 3
    Last Post: 02-08-2007, 02:34 PM
  4. Upgrade 4.0.3 to 4.0.5 SMTP not working
    By asdferrtty in forum Installation
    Replies: 19
    Last Post: 01-14-2007, 07:28 AM
  5. Getting smtp working with my ISP
    By Cpoc in forum Installation
    Replies: 16
    Last Post: 12-16-2005, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •