Results 1 to 4 of 4

Thread: junk mail folder missing

  1. #1
    alooknac is offline Starter Member
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    4

    Default junk mail folder missing

    I am new to Zimbra and like it a lot so far.
    A couple of questions:

    Where do I find which version I am using? When registering here I put down 2.0.1 because I just downloaded a day ago and since that's the latest version, I think that's what I have, but I couldn't actually find it by right-clicking like I usually would for a program.

    More importantly, I have 3 POP accounts (all from same ISP--centurytel.net) and 3 IMAP accounts. Only the IMAP accounts have junk mail folders. From FAQs it appears that junk folder is a system folder that should just be there. Any help? Thanks.

  2. #2
    Trischa is offline Starter Member
    Join Date
    Apr 2012
    Posts
    1
    Rep Power
    2

    Default

    Quote Originally Posted by alooknac View Post
    I am new to Zimbra and like it a lot so far.
    A couple of questions:

    Where do I find which version I am using? When registering here I put down 2.0.1 because I just downloaded a day ago and since that's the latest version, I think that's what I have, but I couldn't actually find it by right-clicking like I usually would for a program.

    More importantly, I have 3 POP accounts (all from same ISP--centurytel.net) and 3 IMAP accounts. Only the IMAP accounts have junk mail folders. From FAQs it appears that junk folder is a system folder that should just be there. Any help? Thanks.
    I also am new, and have a similar problem.

    I understand there should be a JUNK ststems folder (along with SENT, DRAFTS, TRASH). I have these, but I have no JUNK folder. I have recently been having problems not receiving mail from one person (gmail). I have looked in TRASH but ther is no JUNK folder to check. I recently installed the version before my current version (7.1.4 GA (build 11299) -- recommended for stability! and it ate my entire setup by installing clean over the top (all emails and folders for last 2 months gone).

    I would be grateful for any help as this is driving me nuts. I work with this gmail person and the emails are very important to receive.

    OH -- re where to find version number -- go to HELP/ABOUT at the top right of the screen

  3. #3
    leadingedge is offline Starter Member
    Join Date
    May 2012
    Posts
    1
    Rep Power
    2

    Default

    Anyone?

    I'm new to Zimbra desktop too, and have the same problem!!

    Version: Zimbra Desktop 7.1.4 GA (build 11299)
    OS: Windows 7 SP1, Win XP SP3
    Mail server acct type: POP

    Problem on Win7:
    Junk folder is visible in left pane under "All Mailboxes" (but not under the 2 POP accounts), but when mail manually marked as junk (via Spam button above message list), the message is removed from it's folder... but does not appear in the Junk folder! A search for the message marked as junk (by subject) returns nothing, even though "include Spam in searches" (and "include Trash in searches") is checked.

    Problem on WinXP (2 differenrt installations!!):
    Same as above...

    In both cases, if only a single POP account is configured, there is no "All Mailboxes" view (as ecpected) and no Junk folder in the POP account mail folder tree.

    Given that we have 3 users (and a minimum of 5 installations) with this issue, any thoughts/advice from the community/devs on what apears to be a real issue? thanks

  4. #4
    jfx81 is offline Member
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    POP3 does not support folders. Is there any way you can access your accounts via IMAP?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •