Results 1 to 3 of 3

Thread: No longer will import mail from gmail

  1. #1
    magnumrt is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    16
    Rep Power
    5

    Default No longer will import mail from gmail

    I have been using Zimbra for a year. My gmail account was reaching my storage limit so I deleted most of the old emails thinking the saved ones would still be in the Zimbra files..WRONG !!! They were deleted from Zimbra also..
    Any way, since doing that Only 2 massages have been imported to Zimbra from gmail. one of those messages I erased. The other shows a error and will not let me erase it. ( A network server error has occurred)
    All of my settings appear OK. My calendar updates from gmail. Just no emails.
    Also, When Zimbra is launched it goes to full page. The only way to go to a different page is to press the Microsoft key and start. I can not find where to reduce the screen size.
    Last edited by magnumrt; 11-23-2010 at 08:06 AM. Reason: More info

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by magnumrt View Post
    I have been using Zimbra for a year. My gmail account was reaching my storage limit so I deleted most of the old emails thinking the saved ones would still be in the Zimbra files..WRONG !!!
    What would you expect from a client that synchronises itself with the server? Delete mail from either the client or server and they will be 'synchronised'. Unless you did a backup or copied the email to local folders or the email is in your gmail deleted folder then they're likely to be gone.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    magnumrt is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    16
    Rep Power
    5

    Default

    Yah I understand that now...
    Any idea why the email won't sync now???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •