Results 1 to 2 of 2

Thread: Zimbra Desktop to attaching files when forwarding a message

  1. #1
    runnshine is offline Member
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default Zimbra Desktop to attaching files when forwarding a message

    Hi,

    I have been using Zimbra desktop for a while now, but recently noticed when I am forwarding a email message from Zimbra it is not attaching the file from the message I intend to forward, but just forwarding the text.

    Any help with this would be greatly appreciated.

    Thanks
    V

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by runnshine View Post
    Hi,

    I have been using Zimbra desktop for a while now, but recently noticed when I am forwarding a email message from Zimbra it is not attaching the file from the message I intend to forward, but just forwarding the text.

    Any help with this would be greatly appreciated.

    Thanks
    V
    Some idea of which version of Zimbra Desktop you're using would be a good start and if it's not the current ZD 2.x then I'd suggest you upgrade and try that. The announcement and download detail are in the ZD forums, make sure you read the installation instructions and the FAQ before installing ZD 2.x.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •