Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Trying to send email to my contact group

  1. #1
    curran_john46 is offline Junior Member
    Join Date
    Nov 2010
    Posts
    5
    Rep Power
    4

    Default Trying to send email to my contact group

    Hi,

    I just downloaded and installed the latest version of Zimbra Desktop. I created a contact group. Strangely, I cannot figure out how to send an email to this contact group.

    Can someone provide me the steps?

    I tried typing the name of the contact group in the to: field but it does not find it. Nor can I figure out how to send an email after clicking on the contact group.

    Thanks in advance.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    It works for me. Create the Group, add a couple of email addresses to it then in the 'To:' field start typing the name of the Contact Group and it should pop-up as you're typing - click on the pop-up (or hit Enter) and the 'To:' field is populated with the email addresses from the group.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    curran_john46 is offline Junior Member
    Join Date
    Nov 2010
    Posts
    5
    Rep Power
    4

    Default

    That's the way I would hope it would work. But It does not work for me. Strange. I simply want to forward certain emails to my contact group. But zimbra just can't find it in to: field.

    If I click the contact group, and select all members, then I can send an email. But I can't forward anything this way.

    I just downloaded Zimbra today. Is there a bug in the latest version?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by curran_john46 View Post
    I just downloaded Zimbra today. Is there a bug in the latest version?
    I wouldn't know, you'd have to search bugzilla for that but I'd guess not as it's also working in the Zimbra web UI (which si the code that ZD is based on). Does the Contact Group show in your list of Contacts (it should)? I assume that you've installed ZD version 2.x from the main download page?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    curran_john46 is offline Junior Member
    Join Date
    Nov 2010
    Posts
    5
    Rep Power
    4

    Default

    Yep. 2.0. My contact list is there. I tried creating a few. No fancy names. Just does not work. No idea why.

  6. #6
    nopal is offline New Member
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    4

    Default

    curran_john46 did you get any further than the responces I read on the forum? I am having the same trouble accessing my newly created group.

  7. #7
    curran_john46 is offline Junior Member
    Join Date
    Nov 2010
    Posts
    5
    Rep Power
    4

    Default

    I never did figure it out nopal. So I ended up not using zimbra.

  8. #8
    nopal is offline New Member
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    4

    Default Using group contacts

    I finally figured it out on my own. If you want to send an email to a group go"
    mail, new in the TO field enter the first letter of the groups name and you get the option to choose any group starting with that lett., click on the group and your all set. It is true there is no access to the group to edit it that I can see.

  9. #9
    curran_john46 is offline Junior Member
    Join Date
    Nov 2010
    Posts
    5
    Rep Power
    4

    Default

    That is what one would think would work. But it does not find my distro list. I have no idea why. My situation is somehow unique.

  10. #10
    z000 is offline Active Member
    Join Date
    Nov 2012
    Posts
    35
    Rep Power
    2

    Default

    i have this same issue. i cant figure out how to bcc my entire contact group. using desktop 7.2.1 i compose a new email, in the space with cc or bcc i type the name of the contact group. nothing automatically shows up. if i select the cc/bcc button, then a box pops up but with nothing listed. if i type the contact group name in the search box nothing shows up. my only other options are 'contacts' 'personal and shared contacts' and 'global address list' if i try selecting 'contacts' from the dropdown box then ALL the contacts show up, but obviously not what i need.

    webmail ver.8x does not seem to work either. not very happy with this. the more i use zimbra the more unintuitive it seems.

    this is how i have my contacts structured. maybe i set them up wrong or something


    Attachment 5383
    Last edited by z000; 01-02-2013 at 07:30 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] vCenter cannot use Zimbra to send email
    By bhwong in forum Administrators
    Replies: 2
    Last Post: 11-02-2010, 08:44 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. cannot send email to sina/yahoo
    By koolokamba in forum Administrators
    Replies: 2
    Last Post: 06-20-2006, 08:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •