Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Trying to send email to my contact group

  1. #11
    z000 is offline Active Member
    Join Date
    Nov 2012
    Posts
    34
    Rep Power
    2

    Default

    ok so i finally made some headway. i seem to have individual contacts in separate folders. what i think i have to do is select/highlight all the contacts within one of those folders i had already created, then right click then go to contact group -> new contact group.

    now, a problem i think i will have with this is that every time i add a new contact to my contact folder i'll have to make a new contact group. i dont think a new contact would automatically get added to a pre-existing contact group.. right?
    Last edited by z000; 01-06-2013 at 12:28 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] vCenter cannot use Zimbra to send email
    By bhwong in forum Administrators
    Replies: 2
    Last Post: 11-02-2010, 08:44 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. cannot send email to sina/yahoo
    By koolokamba in forum Administrators
    Replies: 2
    Last Post: 06-20-2006, 08:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •