Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Couldn't access Zimbra Desktop server

  1. #1
    wlf1241 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default Couldn't access Zimbra Desktop server

    I am running the latest version of OSX. The computer is shared with 2 accounts. Zimbra 2.0 works fine on one account. I get the following error on the second account. "Couldn't access Zimbra Desktop server" I have reinstalled Zimbra after first uninstalling it and continue to get the error on the second account.

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    can you attach ~/Library/Zimbra Desktop/log/zdesktop.log to this thread, right after you see that error?

  3. #3
    wlf1241 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    I do not get a log file in /Library/Zimbra Desktop/log/zdesktop.log.

  4. #4
    wlf1241 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    The log file for the account that works is attached.
    Attached Files Attached Files

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by wlf1241 View Post
    I do not get a log file in /Library/Zimbra Desktop/log/zdesktop.log.
    The directory location is: ~/Library/Zimbra Desktop/log/zdesktop.log i.e. in your home directory. Did you look there and is there still no log file?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    wlf1241 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    That is where I looked and there was no zdesktop.log file.

  7. #7
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    what about zdesktop.out? do you have that file?

  8. #8
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    also after logging in to second account, how do you run zd? from /Application/Zimbra Desktop/Zimbra Desktop? (which is correct)

  9. #9
    wlf1241 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    I do not have zdesktop.out.

    I run zd from /Application/Zimbra Desktop/Zimbra Desktop

  10. #10
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    both accounts have the same kinds permissions? or one is admin and the other is standard account?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •