Results 1 to 5 of 5

Thread: Problem with HTML signature in message composing

  1. #1
    moazam is offline Junior Member
    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    4

    Default Problem with HTML signature in message composing

    Greetings!

    I just installed Zimbra Desktop and migrated my all emails. By default I have enabled composing HTML messages.

    I have put the HTML signature in one of my email and add it in persona. Now whenever I compose the message, the HTML features are no longer available. If I turn the HTML on then my signature disappears and I have to add it again from the top navigation. Its very much annoying

    I have spent hours on finding the solution but it seems to me a bug in the software. Please help!

    Thanks

  2. #2
    carbonjm is offline Starter Member
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    5

    Default Same Problem

    Does anyone have an answer yet??

    Kind of a big deal lots of angry users I need to deal with becuase of it.

  3. #3
    moazam is offline Junior Member
    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    4

    Default

    Quote Originally Posted by carbonjm View Post
    Does anyone have an answer yet??

    Kind of a big deal lots of angry users I need to deal with becuase of it.
    This software is stopped working, I complained few days ago but nobody respond it. I spent my 4 days on it and I feel sorry for that. I strongly suggest everyone to not to use this software instead buy postbox mail software you can also download free version. Its very fast and there is no Java there. I now hate VMWare.. I don't know why this company has put their reputation on risk for this software. They should close this website and discontinue this software.

    If the team is reading my comments then please also note that making free and open source software is not going to please anyone unless its bug free. Your software is totally unreliable.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by moazam View Post
    If the team is reading my comments then please also note that making free and open source software is not going to please anyone unless its bug free.
    I'm afraid that statement is nonsense, there's no such thing as 'bug free software'.

    Quote Originally Posted by moazam View Post
    Your software is totally unreliable.
    You are, of course, entitled to your opinion but that's not the case for many users.

    Did you actually look in bugzilla to see if this problems has been reported? If it's not been reported you could actually help improve the product by filing a bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    LadyBug is offline Intermediate Member
    Join Date
    May 2009
    Posts
    23
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Did you actually look in bugzilla to see if this problems has been reported? If it's not been reported you could actually help improve the product by filing a bug report.
    Well, there's Bug 45776 – signature not automatically added in html compose filed originally in March this year which sounds a lot like the original complaint.

    And while I agree that some of the comments here haven't been that constructive, I definitely agree that Zimbra Desktop 2.0 has some quality issues.

    For example, I have filed a bug Bug 46319 – ZD does not use reply preferences at first about the reply prefix handling in April, and it has not been fixed yet through several beta releases. Nor in the GA.

    And you know, because of that bug I have to click an extra tab or two each time I want to reply to a message with quoting.

    If the bug occurred every week or so, I would not mind, but this bites me basically every day, about every reply. If this isn't a showstopper for GA, I don't know what is.

    Similarly, with signatures. Working reply prefixes and signatures are about the basic properties of a working e-mail user agent.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. message cache problem
    By mikiso in forum Administrators
    Replies: 0
    Last Post: 10-20-2010, 09:48 AM
  2. Signature problem
    By jwilso2 in forum Developers
    Replies: 4
    Last Post: 02-20-2009, 03:16 AM
  3. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  4. IE 7 message view pane scrolling problem
    By gkra in forum Administrators
    Replies: 2
    Last Post: 04-02-2008, 10:06 AM
  5. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •