Results 1 to 4 of 4

Thread: Still no autocomplete when moving messages (osx desktop app)

  1. #1
    rustyw007 is offline Member
    Join Date
    Nov 2006
    Posts
    11
    Rep Power
    8

    Angry Still no autocomplete when moving messages (osx desktop app)

    With great anticipation I downloaded the 2.0 desktop...

    With great disappointment and frustration I confirmed that you still cannot easily move messages when using the desktop app (like you can in the web interface).

    In the web interface, when you start typing the name of the destination folder, your possible list of choices is automatically filtered to only matching results. Many times, this means you can simply start typing, and hit enter to move the message - never taking hands of keyboard.

    When you file as much email as me - this seemingly little "thing" adds up to a ton of lost productivity since I always have to grab the mouse then start pointing and clicking...

    Why, is something so critical available only in the web interface?

    As it stands, when using the desktop interface, I have to scroll and select, sometimes opening up nested folders every time.

    Will someone please bring the OSX desktop app to parity with the web app on this essential function?!?

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    sorry, we are working on a fix for first patch release: https://bugzilla.zimbra.com/show_bug.cgi?id=49936

  3. #3
    rustyw007 is offline Member
    Join Date
    Nov 2006
    Posts
    11
    Rep Power
    8

    Default

    great news. thank you.

  4. #4
    jkirkes is offline Starter Member
    Join Date
    Nov 2010
    Location
    San Francisco
    Posts
    2
    Rep Power
    4

    Default

    Quote Originally Posted by rustyw007 View Post
    As it stands, when using the desktop interface, I have to scroll and select, sometimes opening up nested folders every time.

    Will someone please bring the OSX desktop app to parity with the web app on this essential function?!?
    The exact same problem exists on the linux desktop both 32 and 64 bit. Exists in all the 2.0 betas and the current release.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Zimbra Desktop and Server problems on OSX Leopard
    By X-Stuff in forum Installation
    Replies: 2
    Last Post: 03-11-2008, 01:19 AM
  3. Mac OSX 10.4.10 - Zimbra Desktop doesn't load
    By demian in forum General Questions
    Replies: 1
    Last Post: 07-21-2007, 09:34 PM
  4. App or Zimlet for Phone Messages?
    By seth in forum Developers
    Replies: 1
    Last Post: 05-26-2007, 12:28 PM
  5. Lost Messages Moving from POP3 to IMAP in Mail.app
    By soxfan in forum Administrators
    Replies: 1
    Last Post: 03-23-2007, 11:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •