Results 1 to 5 of 5

Thread: [ZD 2.0 Release Linux ] Can't create folders within my account (POP).

  1. #1
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default [ZD 2.0 Release Linux ] Can't create folders within my account (POP).

    At one time I had the ability to create subfolders below my inbox (POP account)
    It seems this capability is broken or was removed.
    Anyone know the story on this?

  2. #2
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default Am I the only one?

    Bump...
    Still have this issue... I can't be the only one or am I?

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by nyjetshead View Post
    At one time I had the ability to create subfolders below my inbox (POP account)
    It seems this capability is broken or was removed.
    Anyone know the story on this?
    The standard POP3 protocol does not support sub-folders at all, that's most likely why you can't create them and you should use local folders instead. If this is a pop account on a Zimbra server then you shouldn't see any option to create a sub-folder.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default I'm confused it worked at some point!

    Thanks for responding.. Take a look at the screen shot how did I do this?
    At some point I was able to create the folders and now I can't.
    I can no longer create folders when creating rules, but I can create folders under primary account but I can't filter to those folders.
    Attached Images Attached Images

  5. #5
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default

    I guess I have to file a bug to get to the bottom of it.

    https://bugzilla.zimbra.com/show_bug.cgi?id=53653

    Edit: It let's me do it on Win 7 though
    Attached Images Attached Images
    Last edited by nyjetshead; 11-28-2010 at 01:13 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 08-24-2008, 11:34 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  3. batch create folders and filters
    By KenVM in forum Administrators
    Replies: 1
    Last Post: 11-25-2007, 02:59 PM
  4. [SOLVED] Web Service to create mailbox account
    By jv1410 in forum Developers
    Replies: 1
    Last Post: 10-19-2007, 04:31 PM
  5. Replies: 3
    Last Post: 02-09-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •